<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="pingback" href="https://michelsanti.fr/xmlrpc.php" />
        <style id="kirki-css-vars">:root{}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism" />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>China trapped by capitalism - Michel Santi</title>
	<link rel="canonical" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China trapped by capitalism - Michel Santi" />
	<meta property="og:description" content="&nbsp; China has thus far functioned by building 15 million homes a year, which is 5 times more than the US and Europe combined. After the collapse of the 300 billion dollar Evergrande, the biggest real estate company in China, the issue – albeit not a recent one – of the country’s ghost towns has&hellip;" />
	<meta property="og:url" content="https://michelsanti.fr/en/china/china-trapped-by-capitalism" />
	<meta property="og:site_name" content="Michel Santi" />
	<meta property="article:publisher" content="https://www.facebook.com/michel.santi.economiste" />
	<meta property="article:published_time" content="2021-10-28T10:06:57+00:00" />
	<meta property="og:image" content="https://michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png" />
	<meta property="og:image:width" content="550" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@michelsanti1" />
	<meta name="twitter:site" content="@michelsanti1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michel Santi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michelsanti.fr/#website","url":"https://michelsanti.fr/","name":"Michel Santi","description":"\"We must accept finite disappointment, but must never lose infinite hope.\"  - Martin Luther King Jr.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://michelsanti.fr/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://michelsanti.fr/en/china/china-trapped-by-capitalism#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=550%2C381&ssl=1","contentUrl":"https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=550%2C381&ssl=1","width":550,"height":381},{"@type":"WebPage","@id":"https://michelsanti.fr/en/china/china-trapped-by-capitalism#webpage","url":"https://michelsanti.fr/en/china/china-trapped-by-capitalism","name":"China trapped by capitalism - Michel Santi","isPartOf":{"@id":"https://michelsanti.fr/#website"},"primaryImageOfPage":{"@id":"https://michelsanti.fr/en/china/china-trapped-by-capitalism#primaryimage"},"datePublished":"2021-10-28T10:06:57+00:00","dateModified":"2021-10-28T10:06:57+00:00","author":{"@id":"https://michelsanti.fr/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4"},"breadcrumb":{"@id":"https://michelsanti.fr/en/china/china-trapped-by-capitalism#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://michelsanti.fr/en/china/china-trapped-by-capitalism"]}]},{"@type":"BreadcrumbList","@id":"https://michelsanti.fr/en/china/china-trapped-by-capitalism#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Accueil","item":"https://michelsanti.fr/"},{"@type":"ListItem","position":2,"name":"China trapped by capitalism"}]},{"@type":"Person","@id":"https://michelsanti.fr/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4","name":"Michel Santi","image":{"@type":"ImageObject","@id":"https://michelsanti.fr/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4fb4313268d8bbdac1291b9b6c4835c0?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/4fb4313268d8bbdac1291b9b6c4835c0?s=96&d=identicon&r=g","caption":"Michel Santi"},"url":"https://michelsanti.fr/en/author/msanti17"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Feed" href="https://michelsanti.fr/en/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Comments Feed" href="https://michelsanti.fr/en/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; China trapped by capitalism Comments Feed" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism/feed" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-146507052-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michelsanti.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fttb-style-css'  href='https://michelsanti.fr/wp-content/plugins/float-to-top-button/css/float-to-top-button.css?ver=2.3.6' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wsp-main-style-css'  href='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/css/wsp-front-preloader.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wsp-style-css'  href='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/css/wsp-smart-preload-style.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://michelsanti.fr/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://michelsanti.fr/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-pro-css-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://michelsanti.fr/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='https://michelsanti.fr/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet_flat_light.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://michelsanti.fr/srv/htdocs/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://michelsanti.fr/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='envo-blog-fonts-css'  href='https://michelsanti.fr/wp-content/cache/omgf-webfonts/envo-blog-fonts/envo-blog-fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-stylesheet-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/style.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://michelsanti.fr/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-envo_blog_pro-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/assets/css/kirki-styles.css?ver=3.0.33' type='text/css' media='all' />
<style id='kirki-styles-envo_blog_pro-inline-css' type='text/css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://michelsanti.fr/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3-beta' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://michelsanti.fr/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wsp-main-script-js-extra'>
/* <![CDATA[ */
var wsp_obj = {"loader":"Loader 1","homepage":"1","custom_animation":"","custom_css":"","delay":"","fadeout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/js/wsp-main-script.js?ver=1.14' id='wsp-main-script-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/michelsanti.fr\/en","hash_tracking":"false","ua":"UA-146507052-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php","nonce":"c21a303dbc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://michelsanti.fr/en/wp-json/" /><link rel="alternate" type="application/json" href="https://michelsanti.fr/en/wp-json/wp/v2/posts/21685" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michelsanti.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michelsanti.fr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pagvtB-5DL' />
<link rel="alternate" type="application/json+oembed" href="https://michelsanti.fr/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism" />
<link rel="alternate" type="text/xml+oembed" href="https://michelsanti.fr/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.12 stt:1,4;" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '380025100027624');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=380025100027624&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
						<style type="text/css">
							<!--
							.juiz_last_tweet_widget .juiz_last_tweet_inside {
margin-top: 0
}
							-->
						</style>
					<style type="text/css"><!--
a.juiz_last_tweet_url {color:#337ab7!important;}
--></style><style type="text/css"><!--
.juiz_last_tweet_inside {background-color:#F0F0F0;}
--></style><link type="text/css" rel="stylesheet" href="https://michelsanti.fr/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
			<style id="twentyseventeen-custom-header-styles" type="text/css">
			h1.site-title a, 
		.site-title a, 
		h1.site-title, 
		.site-title,
		.site-description
		{
			color: #ffffff;
		}
		</style>
	<link rel="amphtml" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism/amp"><link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-header {
    min-height: 450px;
}
#searchsubmit {
    width: auto;
}
.site-branding-text {
    text-align: right;
}
article img {
    max-height: 300px;

}
article.col-md-9 div.news-thumb{
		display:none;
}
input, textarea{
		border:1px solid #ccc;
}
aside#sidebar div.wp-caption{
		border:none;
}
aside#sidebar div.wp-caption p{
		color:#222222
}
p.site-description{
				width:100%;
}
@media (min-width: 768px) {
		p.site-description{
				width:40%;
				position: absolute;
				left:0;
		}	
}
.widget-title {
		padding:0;	
}
.widget.widget_text ol {
		margin: 0;
		padding:0;
}
#search-5{
	margin-bottom:0;
}
@media (max-width: 768px) {
    div.entry-content img{
        float:none;
        margin:0;
    }
}
.footer-credits{
		display:none;
}
.site-branding-text {
    text-align: left;
}
#archives-dropdown-2{
		width:100%;	
}
#cat{
	  width:100%; 
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-146507052-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
    </head>
    <body id="blog" class="post-template-default single single-post postid-21685 single-format-standard envo-blog-content-1170 elementor-default elementor-kit-20011">
                <div class="site-header container-fluid" style="background-image: url(https://michelsanti.fr/wp-content/uploads/2018/11/Michel-Santi-parc.jpg)">
	<div class="custom-header container" >
		<div class="site-heading text-center">
			<div class="site-branding-logo">
							</div>
			<div class="site-branding-text">
									<p class="site-title"><a href="https://michelsanti.fr/en" rel="home">Michel Santi</a></p>
				
									<p class="site-description">
						&#8220;We must accept finite disappointment, but must never lose infinite hope.&#8221;  &#8211; Martin Luther King Jr.					</p>
							</div><!-- .site-branding-text -->
		</div>	

	</div>
</div>
 
<div class="main-menu">
	<nav id="site-navigation" class="navbar navbar-default navbar-center">     
		<div class="container">   
			<div class="navbar-header">
									<div id="main-menu-panel" class="open-panel" data-panel="main-menu-panel">
						<span></span>
						<span></span>
						<span></span>
					</div>
							</div>
			<div class="menu-container"><ul id="menu-menu-1" class="nav navbar-nav"><li id="menu-item-21148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21148"><a title="Home" href="/en">Home</a></li>
<li id="menu-item-20879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20879"><a title="About me" href="https://michelsanti.fr/en/michel-santi">About me</a></li>
<li id="menu-item-17019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17019 dropdown"><a title="Books" href="https://michelsanti.fr/en/books" data-toggle="dropdown" class="dropdown-toggle">Books <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-21151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21151"><a title="The testament of a disabused economist" href="https://michelsanti.fr/en/the-testament-of-a-disabused-economist">The testament of a disabused economist</a></li>
	<li id="menu-item-18908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18908"><a title="Fauteuil 37" href="https://michelsanti.fr/en/fauteuil-37">Fauteuil 37</a></li>
	<li id="menu-item-17042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17042"><a title="Misery and opulence" href="https://michelsanti.fr/en/misery-and-opulence">Misery and opulence</a></li>
	<li id="menu-item-17041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17041"><a title="Splendors and Miseries of mainstream economics" href="https://michelsanti.fr/en/splendors-and-miseries-of-economic-conservatism">Splendors and Miseries of mainstream economics</a></li>
	<li id="menu-item-17044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17044"><a title="Europe, chronicle of a political and economic fiasco" href="https://michelsanti.fr/en/europe-chronicle-of-a-political-and-economic-fiasco">Europe, chronicle of a political and economic fiasco</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a title="Capitalism without Conscience" href="https://michelsanti.fr/en/capitalisme-without-conscience">Capitalism without Conscience</a></li>
	<li id="menu-item-17045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17045"><a title="Pour un capitalisme entre adultes consentants" href="https://michelsanti.fr/en/capitalisme-entre-adultes-consentants">Pour un capitalisme entre adultes consentants</a></li>
</ul>
</li>
<li id="menu-item-17114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17114"><a title="Contact" href="https://michelsanti.fr/en/contact-me">Contact</a></li>
<li id="menu-item-20875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20875"><a title="Facebook" target="_blank" href="https://www.facebook.com/michel.santi.economiste/">Facebook</a></li>
<li id="menu-item-20876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20876"><a title="Twitter" target="_blank" href="https://twitter.com/michelsanti1">Twitter</a></li>
<li id="menu-item-20877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20877"><a title="Linkedin" target="_blank" href="https://www.linkedin.com/in/michelsanti/">Linkedin</a></li>
<li id="menu-item-18896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18896"><a title="ArtTradingFinance" target="_blank" href="https://www.artradingfinance.com/">ArtTradingFinance</a></li>
<li id="menu-item-wpml-ls-648941624-en" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-648941624-en dropdown"><a title="
            &lt;img
            class=&quot;wpml-ls-flag&quot;
            src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png&quot;
            alt=&quot;&quot;
            
            
    /&gt;&lt;span class=&quot;wpml-ls-native&quot; lang=&quot;en&quot;&gt;English&lt;/span&gt;" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism" data-toggle="dropdown" class="dropdown-toggle"><i class="fa English" aria-hidden="true"></i>&nbsp;<img
            class="wpml-ls-flag"
            src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png"
            alt=""
            
            
    /><span class="wpml-ls-native" lang="en">English</span> <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-wpml-ls-648941624-fr" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-648941624-fr"><a title="
            &lt;img
            class=&quot;wpml-ls-flag&quot;
            src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png&quot;
            alt=&quot;&quot;
            
            
    /&gt;&lt;span class=&quot;wpml-ls-native&quot; lang=&quot;fr&quot;&gt;Français&lt;/span&gt;" href="https://michelsanti.fr"><i class="fa Français" aria-hidden="true"></i>&nbsp;<img
            class="wpml-ls-flag"
            src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png"
            alt=""
            
            
    /><span class="wpml-ls-native" lang="fr">Français</span></a></li>
</ul>
</li>
</ul></div>		</div>
			</nav> 
</div>
		<div class="ad-after-menu container text-center"></div>
	
<div class="container main-container" role="main">
	<div class="page-area">
		
<!-- start content container -->
<!-- start content container -->
<div class="row">      
	<article class="col-md-9">
		                         
				<div class="post-21685 post type-post status-publish format-standard has-post-thumbnail hentry category-capitalism category-china">
							<div class="news-thumb ">
							<img class="lazy" src="https://michelsanti.fr/wp-content/themes/envo-blog/img/placeholder.png" data-src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?resize=550%2C381&#038;ssl=1" title="China trapped by capitalism" alt="China trapped by capitalism"/>
				<noscript>
				<img width="550" height="381" src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?resize=550%2C381&amp;ssl=1" class="attachment-envo-blog-single size-envo-blog-single wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?w=550&amp;ssl=1 550w, https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?resize=300%2C208&amp;ssl=1 300w" sizes="(max-width: 550px) 100vw, 550px" data-attachment-id="21673" data-permalink="https://michelsanti.fr/en/china/china-trapped-by-capitalism/attachment/villes-fantomes-2" data-orig-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=550%2C381&amp;ssl=1" data-orig-size="550,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="villes-fantômes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=550%2C381&amp;ssl=1" />				</noscript>
					</div><!-- .news-thumb -->
						<h1 class="single-title">China trapped by capitalism</h1>					<div class="single-meta text-center">
							<span class="posted-date">
		October 28, 2021	</span>
	<span class="comments-meta">
						<a href="https://michelsanti.fr/en/china/china-trapped-by-capitalism#respond" rel="nofollow" title="Comment on China trapped by capitalism">
					0				</a>
					<i class="fa fa-comments-o"></i>
	</span>
							<span class="author-meta">
							<span class="author-meta-by">By</span>
							<a href="https://michelsanti.fr/en/author/msanti17">
								Michel Santi							</a>
						</span>
					</div>	
					<div class="single-content"> 
						<div class="single-entry-summary">
									<div class="ad-before-content text-center"></div>
								<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="https://michelsanti.fr/en/china/china-trapped-by-capitalism" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/china/china-trapped-by-capitalism" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/china/china-trapped-by-capitalism', 'newwindow', 'width=600, ); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="https://i2.wp.com/michelsanti.fr/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png?w=1170&#038;ssl=1" alt="Share" data-recalc-dims="1"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="https://michelsanti.fr/en/china/china-trapped-by-capitalism" data-text="China trapped by capitalism" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="https://michelsanti.fr/en/china/china-trapped-by-capitalism" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism&media=https%3A%2F%2Fi0.wp.com%2Fmichelsanti.fr%2Fwp-content%2Fuploads%2F2021%2F10%2Fvilles-fantomes.png%3Ffit%3D550%252C381%26ssl%3D1&description=China+trapped+by+capitalism" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
<p><img data-attachment-id="21673" data-permalink="https://michelsanti.fr/en/china/china-trapped-by-capitalism/attachment/villes-fantomes-2" data-orig-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=550%2C381&amp;ssl=1" data-orig-size="550,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="villes-fantômes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?fit=550%2C381&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-21673" src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?resize=300%2C208&#038;ssl=1" alt="" width="300" height="208" srcset="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/michelsanti.fr/wp-content/uploads/2021/10/villes-fantomes.png?w=550&amp;ssl=1 550w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>China has thus far functioned by building 15 million homes a year, which is 5 times more than the US and Europe combined. After the collapse of the 300 billion dollar Evergrande, the biggest real estate company in China, the issue – albeit not a recent one – of the country’s ghost towns has returned to centre stage. In truth, this term isn’t appropriate in China’s case because the towns are not so much ghost towns as just totally empty, unoccupied. These immense buildings and complexes, that were built or sold as investments, haven’t yet found buyers or renters, meaning that they are not ghost towns in the strict sense as they’ve never been inhabited before being deserted.</p>
<p>This is why around 65 million Chinese homes are empty, making up 20% of the national industry which in 2019 was estimated to be worth 52 trillion dollars and – let us not forget – is twice as big as that of the USA. These empty cities are alas the consequence of the trap that China has fallen into, reflecting this Western capitalism habit (that I have denounced time and time again) where real estate is one of the main factors – and even the main one in some countries – of economic growth. In a climate where real estate prices has increased tenfold in 20 years, even more in some places, the Chinese have been persuaded that it’s a no-risk investment that preserves wealth and increases prosperity.</p>
<p>The exacerbating factor in China is that the government has overestimated the rate of urbanisation there, that being the rate at which people leave their villages, which has indeed considerably increased over time, with 61% of people now living in towns and cities compared to 35% twenty years ago. At a time when public powers have actively promoted the development of property building, they have nevertheless succumbed to the weight of their ageing population, a population that is growing at its slowest rate since 1970. Today, the result is thus that China has a property market that is too ambitious, in cruel contrast to the population decline that developers did not anticipate, with an aggravating factor being that 90% of Chinese families already own their own home, compared to 65% in the US. China has therefore let this infatuation get completely ahead of them, and it has taken hold of all levels of society, with real estate making up 70% of household wealth and no less than 30% of the nation’s GDP.</p>
<p>In an effort to stem the fall of prices and avoid a crash, the authorities have reacted by making the process of selling real estate more complicated in order to dissuade homeowners from selling off their asset. In fact, it is completely possible to soften the blow by increasing the amount of time before the property can be sold, or by rejecting the transaction if the price is judged to be too low… As always in the case of measures of financial repression, the aim will only be achieved – that being the gradual and controlled lowering of prices – at the cost of the transactions level going into free fall which would be likely to cause panic. The appearances of a real estate crash would therefore be avoided but the population would nevertheless find themselves impoverished, because no more money would be released for education, health, or pensions.</p>
<p>It therefore seems that China is now having to deal with the disease-ridden nature of capitalism.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21685" class="share-twitter sd-button share-icon" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21685" class="share-facebook sd-button share-icon" href="https://michelsanti.fr/en/china/china-trapped-by-capitalism?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151697607-21685-617ac91499114' data-src='https://widgets.wp.com/likes/#blog_id=151697607&amp;post_id=21685&amp;origin=michelsanti.fr&amp;obj_id=151697607-21685-617ac91499114' data-name='like-post-frame-151697607-21685-617ac91499114' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div>									<div class="ad-after-content text-center"></div>
							</div><!-- .single-entry-summary -->
												<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://michelsanti.fr/en/category/capitalism">capitalism</a> <a href="https://michelsanti.fr/en/category/china">China</a></div></div>					</div>
											<div class="single-footer">
								<div id="comments" class="comments-template">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/china/china-trapped-by-capitalism#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&#038;postid=21685&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e86c7d09d23ff09b3d3666e50849ee630652eae6#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
 
						</div>
									</div>        
			        
		    
	</article> 
		<aside id="sidebar" class="col-md-3">
		<div id="search-4" class="widget widget_search"><div class="widget-title"><h3>Search</h3></div><form role="search" method="get" id="searchform" class="searchform" action="https://michelsanti.fr/en">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-title"><h3>The testament of a disabused economist</h3></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/en/the-testament-of-a-disabused-economist"><img width="212" height="300" src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=212%2C300&amp;ssl=1" class="image wp-image-21003  attachment-medium size-medium" alt="livre Michel Santi" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?resize=212%2C300&amp;ssl=1 212w" sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="21003" data-permalink="https://michelsanti.fr/en/le-testament-dun-economiste-desabuse/michelsanti/attachment/le-testament" data-orig-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=500%2C709&amp;ssl=1" data-orig-size="500,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Le testament" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=500%2C709&amp;ssl=1" /></a></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-title"><h3>Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://michelsanti.fr/en/china/china-trapped-by-capitalism" aria-current="page">China trapped by capitalism</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/china/colonizing-by-lending">Colonizing by Lending</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/china/the-chinese-imperium-against-honor-of-kings">The Chinese Imperium against Honor of Kings</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/china/china-infected-by-financial-capitalism">China infected by financial capitalism</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/china/china-at-war-with-spiritual-opium">China at war with spiritual opium!</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/haiti-2/the-sacking-of-haiti-by-france">The sacking of Haiti by France</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/afghanistan-2/the-talibans-money">The Taliban’s money</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/japan/japan-mirror-of-the-world">Japan, mirror of the world</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/china/why-nations-prosper">Why nations prosper</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/austerity-2/these-germans-insulting-keynes-and-the-citizens-of-europe">These Germans insulting Keynes and the citizens of Europe</a>
									</li>
					</ul>

		</div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div><form action="https://michelsanti.fr/en" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="648941743">2020&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941707">4-day work week&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941791">Afghanistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941297">Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941756">anti monopoly&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941753">anti trust&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941286">art market&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941742">austerity&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941685">bank regulations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941642">Bankers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941748">Biden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941767">big government&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941762">Bitcoin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941627">Brexit&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941299">bubble&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941282">capitalism&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="648941630">Carlos Ghosn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941257">Cash&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941265">Central Banks&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="648941287">China&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="648941656">Commonwealth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941684">compliance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941312">conspiracy theory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941701">coronavirus&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941711">corruption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941303">debt&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941306">default&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941254">Deflation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941750">democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941698">demography&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941301">Deutschmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941716">digital&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941774">digital money&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941628">dollar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941760">dollarisation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941266">ECB&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941717">economic figures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941270">Economic growth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941296">emerging markets&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941768">euro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941264">European Union&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="648941798">Evergrande&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941267">Fed&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941709">flexible work hours&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941304">french franc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941305">Frexit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941765">Friedman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941253">Germany&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="648941311">globalizazion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941657">gold&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941770">gold standard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941647">Gresham&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941285">growth&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941283">guaranteed wage&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941796">Haiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941284">inequality&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="648941274">Inflation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941278">Interest rates&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="648941712">international finance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941290">ISIL&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941645">islamic finance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941658">Italy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941263">Japan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941275">Keynes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941688">Lebanon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941784">Lukashenko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941293">Luxemburg&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941769">macroeconomy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941761">market crash&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941694">minimum income&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941308">Minsky&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941766">monetarism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941736">monetary policy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941279">Money&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941280">Money creation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941758">monopolies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941258">Negative rate&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941294">neoliberalism&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="648941744">new paradigm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941289">Oil&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="648941653">ordoliberalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941314">Prices&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941260">Productivity&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="648941273">Public deficits&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941785">public spending&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941782">Putin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941281">Real estate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941309">Reformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941655">religion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941693">robotisation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941699">Russia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941315">Salaries&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941288">Saudi Arabia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="648941686">secular stagnation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941313">short selling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941300">social credit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941646">speculation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941298">stagnation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941778">stimulus checks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941310">stock market&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941319">stock market crack&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941783">SWIFT&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941255">Swiss franc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941256">Switzerland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941792">Taliban&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941316">technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941292">terrorism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941723">threat to democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941317">trade war&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941259">Unemployment&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941262">United States&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941754">US constitution&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941295">US Dollar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941749">US elections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941318">US sanction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941291">Volkswagen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941307">work&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941708">work from home&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://michelsanti.fr/en/2021/10'> October 2021 </option>
	<option value='https://michelsanti.fr/en/2021/09'> September 2021 </option>
	<option value='https://michelsanti.fr/en/2021/08'> August 2021 </option>
	<option value='https://michelsanti.fr/en/2021/06'> June 2021 </option>
	<option value='https://michelsanti.fr/en/2021/05'> May 2021 </option>
	<option value='https://michelsanti.fr/en/2021/04'> April 2021 </option>
	<option value='https://michelsanti.fr/en/2021/03'> March 2021 </option>
	<option value='https://michelsanti.fr/en/2021/02'> February 2021 </option>
	<option value='https://michelsanti.fr/en/2021/01'> January 2021 </option>
	<option value='https://michelsanti.fr/en/2020/12'> December 2020 </option>
	<option value='https://michelsanti.fr/en/2020/11'> November 2020 </option>
	<option value='https://michelsanti.fr/en/2020/10'> October 2020 </option>
	<option value='https://michelsanti.fr/en/2020/09'> September 2020 </option>
	<option value='https://michelsanti.fr/en/2020/08'> August 2020 </option>
	<option value='https://michelsanti.fr/en/2020/07'> July 2020 </option>
	<option value='https://michelsanti.fr/en/2020/06'> June 2020 </option>
	<option value='https://michelsanti.fr/en/2020/05'> May 2020 </option>
	<option value='https://michelsanti.fr/en/2020/04'> April 2020 </option>
	<option value='https://michelsanti.fr/en/2020/03'> March 2020 </option>
	<option value='https://michelsanti.fr/en/2020/02'> February 2020 </option>
	<option value='https://michelsanti.fr/en/2020/01'> January 2020 </option>
	<option value='https://michelsanti.fr/en/2019/12'> December 2019 </option>
	<option value='https://michelsanti.fr/en/2019/11'> November 2019 </option>
	<option value='https://michelsanti.fr/en/2019/10'> October 2019 </option>
	<option value='https://michelsanti.fr/en/2019/09'> September 2019 </option>
	<option value='https://michelsanti.fr/en/2019/07'> July 2019 </option>
	<option value='https://michelsanti.fr/en/2019/06'> June 2019 </option>
	<option value='https://michelsanti.fr/en/2019/05'> May 2019 </option>
	<option value='https://michelsanti.fr/en/2019/04'> April 2019 </option>
	<option value='https://michelsanti.fr/en/2019/03'> March 2019 </option>
	<option value='https://michelsanti.fr/en/2019/02'> February 2019 </option>
	<option value='https://michelsanti.fr/en/2019/01'> January 2019 </option>
	<option value='https://michelsanti.fr/en/2018/12'> December 2018 </option>
	<option value='https://michelsanti.fr/en/2018/11'> November 2018 </option>
	<option value='https://michelsanti.fr/en/2018/10'> October 2018 </option>
	<option value='https://michelsanti.fr/en/2018/09'> September 2018 </option>
	<option value='https://michelsanti.fr/en/2018/08'> August 2018 </option>
	<option value='https://michelsanti.fr/en/2018/06'> June 2018 </option>
	<option value='https://michelsanti.fr/en/2018/05'> May 2018 </option>
	<option value='https://michelsanti.fr/en/2018/04'> April 2018 </option>
	<option value='https://michelsanti.fr/en/2018/03'> March 2018 </option>
	<option value='https://michelsanti.fr/en/2018/02'> February 2018 </option>
	<option value='https://michelsanti.fr/en/2018/01'> January 2018 </option>
	<option value='https://michelsanti.fr/en/2017/11'> November 2017 </option>
	<option value='https://michelsanti.fr/en/2017/10'> October 2017 </option>
	<option value='https://michelsanti.fr/en/2017/09'> September 2017 </option>
	<option value='https://michelsanti.fr/en/2017/08'> August 2017 </option>
	<option value='https://michelsanti.fr/en/2017/07'> July 2017 </option>
	<option value='https://michelsanti.fr/en/2017/06'> June 2017 </option>
	<option value='https://michelsanti.fr/en/2017/04'> April 2017 </option>
	<option value='https://michelsanti.fr/en/2017/03'> March 2017 </option>
	<option value='https://michelsanti.fr/en/2017/02'> February 2017 </option>
	<option value='https://michelsanti.fr/en/2017/01'> January 2017 </option>
	<option value='https://michelsanti.fr/en/2016/12'> December 2016 </option>
	<option value='https://michelsanti.fr/en/2016/11'> November 2016 </option>
	<option value='https://michelsanti.fr/en/2016/10'> October 2016 </option>
	<option value='https://michelsanti.fr/en/2016/08'> August 2016 </option>
	<option value='https://michelsanti.fr/en/2016/06'> June 2016 </option>
	<option value='https://michelsanti.fr/en/2016/05'> May 2016 </option>
	<option value='https://michelsanti.fr/en/2016/04'> April 2016 </option>
	<option value='https://michelsanti.fr/en/2016/03'> March 2016 </option>
	<option value='https://michelsanti.fr/en/2016/02'> February 2016 </option>
	<option value='https://michelsanti.fr/en/2016/01'> January 2016 </option>
	<option value='https://michelsanti.fr/en/2015/12'> December 2015 </option>
	<option value='https://michelsanti.fr/en/2015/11'> November 2015 </option>
	<option value='https://michelsanti.fr/en/2015/10'> October 2015 </option>
	<option value='https://michelsanti.fr/en/2015/09'> September 2015 </option>
	<option value='https://michelsanti.fr/en/2015/08'> August 2015 </option>
	<option value='https://michelsanti.fr/en/2015/05'> May 2015 </option>
	<option value='https://michelsanti.fr/en/2015/04'> April 2015 </option>
	<option value='https://michelsanti.fr/en/2015/03'> March 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17144 mc4wp-ajax" method="post" data-id="17144" data-name="Form Mailchimp EN" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="Your name"
    required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635436820" /><input type="hidden" name="_mc4wp_form_id" value="17144" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>My Books</h3></div><div class="textwidget custom-html-widget">[metaslider id="17145"]</div></div><div id="juiz_last_tweet_widget-2" class="widget juiz_last_tweet_widget"><div class="widget-title"><h3>Twitter</h3></div>
				<div class="juiz_last_tweet_inside juiz_ltw_user_michelsanti1">
					<ul class="juiz_last_tweet_tweetlist">
						
								<li class="juiz_last_tweet_item jltw_item_first">
									
									<span class="juiz_lt_content">65 million Chinese homes are empty, making up 20% of the national industry which in 2019 was estimated to be worth…  <a href="https://t.co/Ae0lnJ2Lva" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/Ae0lnJ2Lva</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453664986484682755" target="_self" title="See the status">6 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_2">
									
									<span class="juiz_lt_content">The Chinese Imperium against Honor of Kings  <a href="https://t.co/6usILnsjS9" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/6usILnsjS9</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453629785863860228" target="_self" title="See the status">8 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_3">
									
									<span class="juiz_lt_content">China infected by financial capitalism  <a href="https://t.co/9O4VPnmtVr" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/9O4VPnmtVr</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453629737671307265" target="_self" title="See the status">8 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_4">
									
									<span class="juiz_lt_content">Prêter pour coloniser  <a href="https://t.co/F7CGTLnQuG" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/F7CGTLnQuG</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453629640329809920" target="_self" title="See the status">8 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_5">
									
									<span class="juiz_lt_content">Les incursions chinoises en direction de Taiwan  <a href="https://t.co/YejLwmRqnR" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/YejLwmRqnR</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453629592401555457" target="_self" title="See the status">8 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_6">
									
									<span class="juiz_lt_content">La Chine infectée par le capitalisme financier  <a href="https://t.co/fMOgZCFW5X" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/fMOgZCFW5X</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453629540400513026" target="_self" title="See the status">8 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_last">
									
									<span class="juiz_lt_content">China at war with spiritual opium!  <a href="https://t.co/kpMTijnAsI" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/kpMTijnAsI</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1453629471202889729" target="_self" title="See the status">8 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
					</ul>
					<p class="juiz_last_tweet_follow_us">
						<span class="juiz_ltw_follow">Follow</span>
						<a class="juiz_ltw_username" href="https://twitter.com/michelsanti1">@michelsanti1</a>
						<span class="juiz_ltw_ontwitter">on twitter.</span>
					</p>
				</div></div>	</aside>
</div>
<!-- end content container -->
<!-- end content container -->

</div><!-- end main-container -->
</div><!-- end page-area -->
  				
	<div id="content-footer-section" class="container-fluid clearfix">
		<div class="container">
			<div id="custom_html-4" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Michel Santi</h3></div><div class="textwidget custom-html-widget"></div></div>		</div>	
	</div>		
 
<footer id="colophon" class="footer-credits container-fluid">
	<div class="container">
				<div class="footer-credits-text text-center">
			Proudly powered by <a></a>			
					</div>
	 
	</div>	
</footer>
 
<style type="text/css" media="all"></style><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
<!-- Float to Top Button v2.3.6 [10/21/2020] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
<script type="text/javascript">
_linkedin_partner_id = "2843129";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2843129&fmt=gif" />
</noscript>

<!-- No script for Juiz Last Tweet Widget :) -->

			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><style id="kirki-local-webfonts-">@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:300;src:local('Roboto Condensed Light'),local('RobotoCondensed-Light'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:700;src:local('Roboto Condensed Bold'),local('RobotoCondensed-Bold'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:300;src:local('Roboto Condensed Light Italic'),local('RobotoCondensed-LightItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDpCEYag.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:400;src:local('Roboto Condensed Regular'),local('RobotoCondensed-Regular'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVl2ZhZI2eCN5jzbjEETS9weq8-59U.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:400;src:local('Roboto Condensed Italic'),local('RobotoCondensed-Italic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVj2ZhZI2eCN5jzbjEETS9weq8-19e7CA.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:700;src:local('Roboto Condensed Bold Italic'),local('RobotoCondensed-BoldItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDtCYYag.ttf) format('truetype');}</style><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/michelsanti.fr\/en\/china\/china-trapped-by-capitalism":21685};
	</script>
				<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.6' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/michelsanti.fr\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/float-to-top-button/js/float-to-top-button.js?ver=2.3.6' id='fttb-active-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/michelsanti.fr\/en\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/envo-blog-pro.js?ver=1.0' id='envo-blog-pro-js-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/slick.min.js?ver=1.0' id='slick-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8' id='twitterfeed-js'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='twitter-vine-embed-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/customscript.js?ver=1.1.5' id='envo-blog-theme-js-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3-beta' id='postmessage-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3-beta' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/michelsanti.fr\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php","nonce":"4f269beed7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/michelsanti.fr\/wp-login.php?redirect_to=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.3-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Roboto Condensed:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Roboto:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script type='text/javascript' defer src='https://michelsanti.fr/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.19' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202143#ver=202143' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=21685&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e86c7d09d23ff09b3d3666e50849ee630652eae6#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=21685&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e86c7d09d23ff09b3d3666e50849ee630652eae6#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fchina%2Fchina-trapped-by-capitalism";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'151697607',post:'21685',tz:'2',srv:'michelsanti.fr'} ]);
	_stq.push([ 'clickTrackerInit', '151697607', '21685' ]);
</script>

</body>
</html>
