<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="pingback" href="https://michelsanti.fr/xmlrpc.php" />
        <style id="kirki-css-vars">:root{}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america" />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inspirational America - Michel Santi</title>
	<link rel="canonical" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inspirational America - Michel Santi" />
	<meta property="og:description" content="&nbsp; The success is total. The solidarity exemplary. The determination unfailing. And that’s not even counting the phenomenal success of the USA’s vaccination campaign: I myself got vaccinated in March well before my age bracket was called and just two days after I signed up for it. The US government has achieved another great feat&hellip;" />
	<meta property="og:url" content="https://michelsanti.fr/en/stimulus-checks/inspirational-america" />
	<meta property="og:site_name" content="Michel Santi" />
	<meta property="article:publisher" content="https://www.facebook.com/michel.santi.economiste" />
	<meta property="article:published_time" content="2021-05-10T17:18:04+00:00" />
	<meta property="og:image" content="https://michelsanti.fr/wp-content/uploads/2021/05/biden-trump-300x150.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@michelsanti1" />
	<meta name="twitter:site" content="@michelsanti1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michel Santi">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michelsanti.fr/#website","url":"https://michelsanti.fr/","name":"Michel Santi","description":"\"We must accept finite disappointment, but must never lose infinite hope.\"  - Martin Luther King Jr.","potentialAction":[{"@type":"SearchAction","target":"https://michelsanti.fr/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://michelsanti.fr/en/stimulus-checks/inspirational-america#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=612%2C306&ssl=1","contentUrl":"https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=612%2C306&ssl=1","width":612,"height":306},{"@type":"WebPage","@id":"https://michelsanti.fr/en/stimulus-checks/inspirational-america#webpage","url":"https://michelsanti.fr/en/stimulus-checks/inspirational-america","name":"Inspirational America - Michel Santi","isPartOf":{"@id":"https://michelsanti.fr/#website"},"primaryImageOfPage":{"@id":"https://michelsanti.fr/en/stimulus-checks/inspirational-america#primaryimage"},"datePublished":"2021-05-10T17:18:04+00:00","dateModified":"2021-05-10T17:18:04+00:00","author":{"@id":"https://michelsanti.fr/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4"},"breadcrumb":{"@id":"https://michelsanti.fr/en/stimulus-checks/inspirational-america#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://michelsanti.fr/en/stimulus-checks/inspirational-america"]}]},{"@type":"BreadcrumbList","@id":"https://michelsanti.fr/en/stimulus-checks/inspirational-america#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://michelsanti.fr/","url":"https://michelsanti.fr/","name":"Accueil"}},{"@type":"ListItem","position":2,"item":{"@id":"https://michelsanti.fr/en/stimulus-checks/inspirational-america#webpage"}}]},{"@type":"Person","@id":"https://michelsanti.fr/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4","name":"Michel Santi","image":{"@type":"ImageObject","@id":"https://michelsanti.fr/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4fb4313268d8bbdac1291b9b6c4835c0?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/4fb4313268d8bbdac1291b9b6c4835c0?s=96&d=identicon&r=g","caption":"Michel Santi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Feed" href="https://michelsanti.fr/en/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Comments Feed" href="https://michelsanti.fr/en/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Inspirational America Comments Feed" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america/feed" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-146507052-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-146507052-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-146507052-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michelsanti.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fttb-style-css'  href='https://michelsanti.fr/wp-content/plugins/float-to-top-button/css/float-to-top-button.css?ver=2.3.6' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wsp-main-style-css'  href='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/css/wsp-front-preloader.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wsp-style-css'  href='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/css/wsp-smart-preload-style.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://michelsanti.fr/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://michelsanti.fr/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-pro-css-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://michelsanti.fr/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='https://michelsanti.fr/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet_flat_light.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://michelsanti.fr/srv/htdocs/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://michelsanti.fr/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='envo-blog-fonts-css'  href='https://michelsanti.fr/wp-content/cache/omgf-webfonts/envo-blog-fonts/envo-blog-fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-stylesheet-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/style.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://michelsanti.fr/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-envo_blog_pro-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/assets/css/kirki-styles.css?ver=3.0.33' type='text/css' media='all' />
<style id='kirki-styles-envo_blog_pro-inline-css' type='text/css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://michelsanti.fr/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wsp-main-script-js-extra'>
/* <![CDATA[ */
var wsp_obj = {"loader":"Loader 1","homepage":"1","custom_animation":"","custom_css":"","delay":"","fadeout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/js/wsp-main-script.js?ver=1.14' id='wsp-main-script-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/michelsanti.fr\/en","hash_tracking":"false","ua":"UA-146507052-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php","nonce":"df4f5d2e2a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='wpml-browser-redirect-js-extra'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"fr_fr":"https:\/\/michelsanti.fr","fr":"https:\/\/michelsanti.fr","en_us":"https:\/\/michelsanti.fr\/en\/stimulus-checks\/inspirational-america","en":"https:\/\/michelsanti.fr\/en\/stimulus-checks\/inspirational-america","us":"https:\/\/michelsanti.fr\/en\/stimulus-checks\/inspirational-america"},"cookie":{"name":"_icl_visitor_lang_js","domain":"michelsanti.fr","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/dist/js/browser-redirect/app.js?ver=4.4.10' id='wpml-browser-redirect-js'></script>
<link rel="https://api.w.org/" href="https://michelsanti.fr/en/wp-json/" /><link rel="alternate" type="application/json" href="https://michelsanti.fr/en/wp-json/wp/v2/posts/21370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michelsanti.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michelsanti.fr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pagvtB-5yG' />
<link rel="alternate" type="application/json+oembed" href="https://michelsanti.fr/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america" />
<link rel="alternate" type="text/xml+oembed" href="https://michelsanti.fr/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.10 stt:1,4;" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '380025100027624');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=380025100027624&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
						<style type="text/css">
							<!--
							.juiz_last_tweet_widget .juiz_last_tweet_inside {
margin-top: 0
}
							-->
						</style>
					<style type="text/css"><!--
a.juiz_last_tweet_url {color:#337ab7!important;}
--></style><style type="text/css"><!--
.juiz_last_tweet_inside {background-color:#F0F0F0;}
--></style><link type="text/css" rel="stylesheet" href="https://michelsanti.fr/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
			<style id="twentyseventeen-custom-header-styles" type="text/css">
			h1.site-title a, 
		.site-title a, 
		h1.site-title, 
		.site-title,
		.site-description
		{
			color: #ffffff;
		}
		</style>
	<link rel="amphtml" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america/amp"><link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-header {
    min-height: 450px;
}
#searchsubmit {
    width: auto;
}
.site-branding-text {
    text-align: right;
}
article img {
    max-height: 300px;

}
article.col-md-9 div.news-thumb{
		display:none;
}
input, textarea{
		border:1px solid #ccc;
}
aside#sidebar div.wp-caption{
		border:none;
}
aside#sidebar div.wp-caption p{
		color:#222222
}
p.site-description{
				width:100%;
}
@media (min-width: 768px) {
		p.site-description{
				width:40%;
				position: absolute;
				left:0;
		}	
}
.widget-title {
		padding:0;	
}
.widget.widget_text ol {
		margin: 0;
		padding:0;
}
#search-5{
	margin-bottom:0;
}
@media (max-width: 768px) {
    div.entry-content img{
        float:none;
        margin:0;
    }
}
.footer-credits{
		display:none;
}
.site-branding-text {
    text-align: left;
}
#archives-dropdown-2{
		width:100%;	
}
#cat{
	  width:100%; 
}



			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-146507052-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
    </head>
    <body id="blog" class="post-template-default single single-post postid-21370 single-format-standard envo-blog-content-1170 elementor-default elementor-kit-20011">
                <div class="site-header container-fluid" style="background-image: url(https://michelsanti.fr/wp-content/uploads/2018/11/Michel-Santi-parc.jpg)">
	<div class="custom-header container" >
		<div class="site-heading text-center">
			<div class="site-branding-logo">
							</div>
			<div class="site-branding-text">
									<p class="site-title"><a href="https://michelsanti.fr/en" rel="home">Michel Santi</a></p>
				
									<p class="site-description">
						&#8220;We must accept finite disappointment, but must never lose infinite hope.&#8221;  &#8211; Martin Luther King Jr.					</p>
							</div><!-- .site-branding-text -->
		</div>	

	</div>
</div>
 
<div class="main-menu">
	<nav id="site-navigation" class="navbar navbar-default navbar-center">     
		<div class="container">   
			<div class="navbar-header">
									<div id="main-menu-panel" class="open-panel" data-panel="main-menu-panel">
						<span></span>
						<span></span>
						<span></span>
					</div>
							</div>
			<div class="menu-container"><ul id="menu-menu-1" class="nav navbar-nav"><li id="menu-item-21148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21148"><a title="Home" href="/en">Home</a></li>
<li id="menu-item-20879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20879"><a title="About me" href="https://michelsanti.fr/en/michel-santi">About me</a></li>
<li id="menu-item-17019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17019 dropdown"><a title="Books" href="https://michelsanti.fr/en/books" data-toggle="dropdown" class="dropdown-toggle">Books <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-21151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21151"><a title="The testament of a disabused economist" href="https://michelsanti.fr/en/the-testament-of-a-disabused-economist">The testament of a disabused economist</a></li>
	<li id="menu-item-18908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18908"><a title="Fauteuil 37" href="https://michelsanti.fr/en/fauteuil-37">Fauteuil 37</a></li>
	<li id="menu-item-17042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17042"><a title="Misery and opulence" href="https://michelsanti.fr/en/misery-and-opulence">Misery and opulence</a></li>
	<li id="menu-item-17041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17041"><a title="Splendors and Miseries of mainstream economics" href="https://michelsanti.fr/en/splendors-and-miseries-of-economic-conservatism">Splendors and Miseries of mainstream economics</a></li>
	<li id="menu-item-17044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17044"><a title="Europe, chronicle of a political and economic fiasco" href="https://michelsanti.fr/en/europe-chronicle-of-a-political-and-economic-fiasco">Europe, chronicle of a political and economic fiasco</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a title="Capitalism without Conscience" href="https://michelsanti.fr/en/capitalisme-without-conscience">Capitalism without Conscience</a></li>
	<li id="menu-item-17045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17045"><a title="Pour un capitalisme entre adultes consentants" href="https://michelsanti.fr/en/capitalisme-entre-adultes-consentants">Pour un capitalisme entre adultes consentants</a></li>
</ul>
</li>
<li id="menu-item-17114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17114"><a title="Contact" href="https://michelsanti.fr/en/contact-me">Contact</a></li>
<li id="menu-item-20875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20875"><a title="Facebook" target="_blank" href="https://www.facebook.com/michel.santi.economiste/">Facebook</a></li>
<li id="menu-item-20876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20876"><a title="Twitter" target="_blank" href="https://twitter.com/michelsanti1">Twitter</a></li>
<li id="menu-item-20877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20877"><a title="Linkedin" target="_blank" href="https://www.linkedin.com/in/michelsanti/">Linkedin</a></li>
<li id="menu-item-18896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18896"><a title="ArtTradingFinance" target="_blank" href="https://www.artradingfinance.com/">ArtTradingFinance</a></li>
<li id="menu-item-wpml-ls-648941624-en" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-648941624-en dropdown"><a title="
            &lt;img
            class=&quot;wpml-ls-flag&quot;
            src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png&quot;
            alt=&quot;&quot;
            
            
    /&gt;&lt;span class=&quot;wpml-ls-native&quot; lang=&quot;en&quot;&gt;English&lt;/span&gt;" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america" data-toggle="dropdown" class="dropdown-toggle"><i class="fa English" aria-hidden="true"></i>&nbsp;<img
            class="wpml-ls-flag"
            src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png"
            alt=""
            
            
    /><span class="wpml-ls-native" lang="en">English</span> <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-wpml-ls-648941624-fr" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-648941624-fr"><a title="
            &lt;img
            class=&quot;wpml-ls-flag&quot;
            src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png&quot;
            alt=&quot;&quot;
            
            
    /&gt;&lt;span class=&quot;wpml-ls-native&quot; lang=&quot;fr&quot;&gt;Français&lt;/span&gt;" href="https://michelsanti.fr"><i class="fa Français" aria-hidden="true"></i>&nbsp;<img
            class="wpml-ls-flag"
            src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png"
            alt=""
            
            
    /><span class="wpml-ls-native" lang="fr">Français</span></a></li>
</ul>
</li>
</ul></div>		</div>
			</nav> 
</div>
		<div class="ad-after-menu container text-center"></div>
	
<div class="container main-container" role="main">
	<div class="page-area">
		
<!-- start content container -->
<!-- start content container -->
<div class="row">      
	<article class="col-md-9">
		                         
				<div class="post-21370 post type-post status-publish format-standard has-post-thumbnail hentry category-stimulus-checks">
							<div class="news-thumb ">
							<img class="lazy" src="https://michelsanti.fr/wp-content/themes/envo-blog/img/placeholder.png" data-src="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?resize=612%2C306&#038;ssl=1" title="Inspirational America" alt="Inspirational America"/>
				<noscript>
				<img width="612" height="306" src="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?resize=612%2C306&amp;ssl=1" class="attachment-envo-blog-single size-envo-blog-single wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?w=612&amp;ssl=1 612w, https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 612px) 100vw, 612px" data-attachment-id="21365" data-permalink="https://michelsanti.fr/en/stimulus-checks/inspirational-america/attachment/biden-trump-2" data-orig-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=612%2C306&amp;ssl=1" data-orig-size="612,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-trump" data-image-description="" data-medium-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=612%2C306&amp;ssl=1" />				</noscript>
					</div><!-- .news-thumb -->
						<h1 class="single-title">Inspirational America</h1>					<div class="single-meta text-center">
							<span class="posted-date">
		May 10, 2021	</span>
	<span class="comments-meta">
						<a href="https://michelsanti.fr/en/stimulus-checks/inspirational-america#respond" rel="nofollow" title="Comment on Inspirational America">
					0				</a>
					<i class="fa fa-comments-o"></i>
	</span>
							<span class="author-meta">
							<span class="author-meta-by">By</span>
							<a href="https://michelsanti.fr/en/author/msanti17">
								Michel Santi							</a>
						</span>
					</div>	
					<div class="single-content"> 
						<div class="single-entry-summary">
									<div class="ad-before-content text-center"></div>
								<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="https://michelsanti.fr/en/stimulus-checks/inspirational-america" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/stimulus-checks/inspirational-america" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/stimulus-checks/inspirational-america', 'newwindow', 'width=600, ); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="https://i2.wp.com/michelsanti.fr/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png?w=1170&#038;ssl=1" alt="Share" data-recalc-dims="1"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="https://michelsanti.fr/en/stimulus-checks/inspirational-america" data-text="Inspirational America" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="https://michelsanti.fr/en/stimulus-checks/inspirational-america" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america&media=https%3A%2F%2Fi2.wp.com%2Fmichelsanti.fr%2Fwp-content%2Fuploads%2F2021%2F05%2Fbiden-trump.jpg%3Ffit%3D612%252C306%26ssl%3D1&description=Inspirational+America" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
<p><img data-attachment-id="21365" data-permalink="https://michelsanti.fr/en/stimulus-checks/inspirational-america/attachment/biden-trump-2" data-orig-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=612%2C306&amp;ssl=1" data-orig-size="612,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-trump" data-image-description="" data-medium-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?fit=612%2C306&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-21365" src="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?resize=300%2C150&#038;ssl=1" alt="" width="300" height="150" srcset="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/michelsanti.fr/wp-content/uploads/2021/05/biden-trump.jpg?w=612&amp;ssl=1 612w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>The success is total. The solidarity exemplary. The determination unfailing. And that’s not even counting the phenomenal success of the USA’s vaccination campaign: I myself got vaccinated in March well before my age bracket was called and just two days after I signed up for it. The US government has achieved another great feat as its citizens make their way out of the Covid crisis – financially – in a better position than before the beginning of the pandemic. While sensitive to social protections, Europe seems to have lost a part of its soul because of this crisis, after having been outdone by a nation that traditionally doesn’t demonstrate this kind of quality. In the end, it will come out of it having lost its credibility – this Europe – in so much that in cannot totally attribute America’s incredible accomplishment just to Biden (and his gargantuan 1.9 billion rescue plan) because even Trump, the despised one, had his two plans that were adopted towards the end of his tenure.<span id="more-21370"></span></p>
<p>Studies by Brookings have shown that the country’s economy wouldn’t be able to recover before the end of 2023 without this series of stimulus packages, with the economic figures indicating that the fundamentals have returned in May 2021 to the levels they were on at the beginning of 2020. Americans have therefore learnt their lessons from the past. And from the recent past, because everyone remembers Obama’s prudent recovery plans in 2008 that were wholly responsible for the timid and unequal recovery. In fact, America’s authorities have gone even further with regards to the Covid crisis because, while they have of course spent a lot more, the have also spent a lot better. The emphasis has in fact been focused particularly (now under Biden and at the end of Trump’s tenure) on substantial aid for families, whereas almost all of the aid before went to companies and the most well-off. It is therefore a drastic revision of doctrine that has taken place during the Covid crisis because – in fact – the United States of America has now officially given up on its supply-side policy whilst also throwing the myth of trickle-down economics to the wind.</p>
<p>A typical family will therefore have now received three cheques: $1,200 per adult in spring 2020, 600 in December of the same year and 1,400 in March 2021! The impact on consumption, on household morale, but also the residual effects on business investments, have been massive because these extra no-strings-attached sums given to the citizens of America are equivalent to nearly $11,000 for a family of four over the course of one year. Such direct support to the public by giving out cheques has been a gamechanger. It is unprecedented in World History since it has openly favoured individuals and allowed them to compensate their income lost due to the pandemic, without frills and without bureaucracy. Some bitter – or rather jealous – individuals will accuse it as being “populist”, attacking the lack of involvement of intermediary bodies who would only have slowed down the process, and even diminished the final amounts distributed.</p>
<p>It’s nevertheless a Copernican revolution initiated in the US that is unfolding before our very eyes. It is all the more admirable given that Europe – whose average GDP contracted by 6.7% in 2020 – needed such active measures, in any case much more than the USA that only lost 3.5 GDP points over the same year. Europe’s faint-heartedness and bureaucracy have thus borne out nothing conclusive, while the economy that it manages has shrunk by twice what the USA’s has. America’s generosity, in turn, will have allowed its citizens – including and above all the least well-off – to calmly ride out this crisis, that has indeed revealed our continent’s shortcomings and growing indecisiveness.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21370" class="share-twitter sd-button share-icon" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21370" class="share-facebook sd-button share-icon" href="https://michelsanti.fr/en/stimulus-checks/inspirational-america?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151697607-21370-609971480a651' data-src='https://widgets.wp.com/likes/#blog_id=151697607&amp;post_id=21370&amp;origin=michelsanti.fr&amp;obj_id=151697607-21370-609971480a651' data-name='like-post-frame-151697607-21370-609971480a651'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div>									<div class="ad-after-content text-center"></div>
							</div><!-- .single-entry-summary -->
												<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://michelsanti.fr/en/category/stimulus-checks">stimulus checks</a></div></div>					</div>
											<div class="single-footer">
								<div id="comments" class="comments-template">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/stimulus-checks/inspirational-america#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&#038;postid=21370&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fbdec0a5636e34941f43698b2cd0484267d03776#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
 
						</div>
									</div>        
			        
		    
	</article> 
		<aside id="sidebar" class="col-md-3">
		<div id="search-4" class="widget widget_search"><div class="widget-title"><h3>Search</h3></div><form role="search" method="get" id="searchform" class="searchform" action="https://michelsanti.fr/en">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-title"><h3>The testament of a disabused economist</h3></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/en/the-testament-of-a-disabused-economist"><img width="212" height="300" src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=212%2C300&amp;ssl=1" class="image wp-image-21003  attachment-medium size-medium" alt="livre Michel Santi" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?resize=212%2C300&amp;ssl=1 212w" sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="21003" data-permalink="https://michelsanti.fr/en/le-testament-dun-economiste-desabuse/michelsanti/attachment/le-testament" data-orig-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=500%2C709&amp;ssl=1" data-orig-size="500,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Le testament" data-image-description="" data-medium-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/11/Le-testament.jpg?fit=500%2C709&amp;ssl=1" /></a></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-title"><h3>Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://michelsanti.fr/en/stimulus-checks/inspirational-america" aria-current="page">Inspirational America</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/don-dargent-aux-citoyens/inspirante-amerique">Inspirante Amérique</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/allemagne/allemagne-les-raisons-de-sa-clemence-envers-le-chine">Allemagne: les raisons de sa clémence envers le Chine</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/cash-en/china-vs-usa-the-lethal-weapon">China vs. USA: the lethal weapon</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/monnaie-electronique/chine-usa-larme-fatale">Chine/USA: l&#8217;arme fatale</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/democratie/le-pragmatisme-est-devenu-une-lepre">Le pragmatisme est devenu une lèpre</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/euro-2/robert-mundell-father-of-europe">Robert Mundell, father of Europe?</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/etalon-or/robert-mundell-pere-de-leurope">Robert Mundell, père de l&#8217;Europe ?</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/austerity-2/germanys-grave-historical-manipulations">Germany’s grave historical manipulations</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/allemagne/les-graves-manipulations-historiques-allemandes">Les graves manipulations historiques allemandes</a>
									</li>
					</ul>

		</div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div><form action="https://michelsanti.fr/en" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="648941743">2020&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941707">4-day work week&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941297">Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941756">anti monopoly&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941753">anti trust&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941286">art market&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941742">austerity&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941685">bank regulations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941642">Bankers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941748">Biden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941767">big government&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941762">Bitcoin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941627">Brexit&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941299">bubble&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941282">capitalism&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="648941630">Carlos Ghosn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941257">Cash&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941265">Central Banks&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="648941287">China&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941656">Commonwealth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941684">compliance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941312">conspiracy theory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941701">coronavirus&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941711">corruption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941303">debt&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941306">default&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941254">Deflation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941750">democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941698">demography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941301">Deutschmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941716">digital&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941774">digital money&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941628">dollar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941760">dollarisation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941266">ECB&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941717">economic figures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941270">Economic growth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941296">emerging markets&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941768">euro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941264">European Union&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="648941267">Fed&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941709">flexible work hours&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941304">french franc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941305">Frexit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941765">Friedman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941253">Germany&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="648941311">globalizazion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941657">gold&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941770">gold standard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941647">Gresham&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941285">growth&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941283">guaranteed wage&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941284">inequality&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="648941274">Inflation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941278">Interest rates&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="648941712">international finance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941290">ISIL&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941645">islamic finance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941658">Italy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941263">Japan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941275">Keynes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941688">Lebanon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941293">Luxemburg&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941769">macroeconomy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941761">market crash&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941694">minimum income&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941308">Minsky&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941766">monetarism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941736">monetary policy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941279">Money&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941280">Money creation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941758">monopolies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941258">Negative rate&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941294">neoliberalism&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="648941744">new paradigm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941289">Oil&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="648941653">ordoliberalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941314">Prices&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941260">Productivity&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="648941273">Public deficits&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941281">Real estate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941309">Reformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941655">religion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941693">robotisation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941699">Russia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941315">Salaries&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941288">Saudi Arabia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="648941686">secular stagnation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941313">short selling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941300">social credit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941646">speculation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941298">stagnation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941778">stimulus checks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941310">stock market&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941319">stock market crack&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941255">Swiss franc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941256">Switzerland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941316">technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941292">terrorism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941723">threat to democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941317">trade war&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941259">Unemployment&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941262">United States&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941754">US constitution&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941295">US Dollar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941749">US elections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941318">US sanction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941291">Volkswagen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941307">work&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941708">work from home&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://michelsanti.fr/en/2021/05'> May 2021 </option>
	<option value='https://michelsanti.fr/en/2021/04'> April 2021 </option>
	<option value='https://michelsanti.fr/en/2021/03'> March 2021 </option>
	<option value='https://michelsanti.fr/en/2021/02'> February 2021 </option>
	<option value='https://michelsanti.fr/en/2021/01'> January 2021 </option>
	<option value='https://michelsanti.fr/en/2020/12'> December 2020 </option>
	<option value='https://michelsanti.fr/en/2020/11'> November 2020 </option>
	<option value='https://michelsanti.fr/en/2020/10'> October 2020 </option>
	<option value='https://michelsanti.fr/en/2020/09'> September 2020 </option>
	<option value='https://michelsanti.fr/en/2020/08'> August 2020 </option>
	<option value='https://michelsanti.fr/en/2020/07'> July 2020 </option>
	<option value='https://michelsanti.fr/en/2020/06'> June 2020 </option>
	<option value='https://michelsanti.fr/en/2020/05'> May 2020 </option>
	<option value='https://michelsanti.fr/en/2020/04'> April 2020 </option>
	<option value='https://michelsanti.fr/en/2020/03'> March 2020 </option>
	<option value='https://michelsanti.fr/en/2020/02'> February 2020 </option>
	<option value='https://michelsanti.fr/en/2020/01'> January 2020 </option>
	<option value='https://michelsanti.fr/en/2019/12'> December 2019 </option>
	<option value='https://michelsanti.fr/en/2019/11'> November 2019 </option>
	<option value='https://michelsanti.fr/en/2019/10'> October 2019 </option>
	<option value='https://michelsanti.fr/en/2019/09'> September 2019 </option>
	<option value='https://michelsanti.fr/en/2019/08'> August 2019 </option>
	<option value='https://michelsanti.fr/en/2019/07'> July 2019 </option>
	<option value='https://michelsanti.fr/en/2019/06'> June 2019 </option>
	<option value='https://michelsanti.fr/en/2019/05'> May 2019 </option>
	<option value='https://michelsanti.fr/en/2019/04'> April 2019 </option>
	<option value='https://michelsanti.fr/en/2019/03'> March 2019 </option>
	<option value='https://michelsanti.fr/en/2019/02'> February 2019 </option>
	<option value='https://michelsanti.fr/en/2019/01'> January 2019 </option>
	<option value='https://michelsanti.fr/en/2018/12'> December 2018 </option>
	<option value='https://michelsanti.fr/en/2018/11'> November 2018 </option>
	<option value='https://michelsanti.fr/en/2018/10'> October 2018 </option>
	<option value='https://michelsanti.fr/en/2018/09'> September 2018 </option>
	<option value='https://michelsanti.fr/en/2018/08'> August 2018 </option>
	<option value='https://michelsanti.fr/en/2018/07'> July 2018 </option>
	<option value='https://michelsanti.fr/en/2018/06'> June 2018 </option>
	<option value='https://michelsanti.fr/en/2018/05'> May 2018 </option>
	<option value='https://michelsanti.fr/en/2018/04'> April 2018 </option>
	<option value='https://michelsanti.fr/en/2018/03'> March 2018 </option>
	<option value='https://michelsanti.fr/en/2018/02'> February 2018 </option>
	<option value='https://michelsanti.fr/en/2018/01'> January 2018 </option>
	<option value='https://michelsanti.fr/en/2017/12'> December 2017 </option>
	<option value='https://michelsanti.fr/en/2017/11'> November 2017 </option>
	<option value='https://michelsanti.fr/en/2017/10'> October 2017 </option>
	<option value='https://michelsanti.fr/en/2017/09'> September 2017 </option>
	<option value='https://michelsanti.fr/en/2017/08'> August 2017 </option>
	<option value='https://michelsanti.fr/en/2017/07'> July 2017 </option>
	<option value='https://michelsanti.fr/en/2017/06'> June 2017 </option>
	<option value='https://michelsanti.fr/en/2017/05'> May 2017 </option>
	<option value='https://michelsanti.fr/en/2017/04'> April 2017 </option>
	<option value='https://michelsanti.fr/en/2017/03'> March 2017 </option>
	<option value='https://michelsanti.fr/en/2017/02'> February 2017 </option>
	<option value='https://michelsanti.fr/en/2017/01'> January 2017 </option>
	<option value='https://michelsanti.fr/en/2016/12'> December 2016 </option>
	<option value='https://michelsanti.fr/en/2016/11'> November 2016 </option>
	<option value='https://michelsanti.fr/en/2016/10'> October 2016 </option>
	<option value='https://michelsanti.fr/en/2016/09'> September 2016 </option>
	<option value='https://michelsanti.fr/en/2016/08'> August 2016 </option>
	<option value='https://michelsanti.fr/en/2016/07'> July 2016 </option>
	<option value='https://michelsanti.fr/en/2016/06'> June 2016 </option>
	<option value='https://michelsanti.fr/en/2016/05'> May 2016 </option>
	<option value='https://michelsanti.fr/en/2016/04'> April 2016 </option>
	<option value='https://michelsanti.fr/en/2016/03'> March 2016 </option>
	<option value='https://michelsanti.fr/en/2016/02'> February 2016 </option>
	<option value='https://michelsanti.fr/en/2016/01'> January 2016 </option>
	<option value='https://michelsanti.fr/en/2015/12'> December 2015 </option>
	<option value='https://michelsanti.fr/en/2015/11'> November 2015 </option>
	<option value='https://michelsanti.fr/en/2015/10'> October 2015 </option>
	<option value='https://michelsanti.fr/en/2015/09'> September 2015 </option>
	<option value='https://michelsanti.fr/en/2015/08'> August 2015 </option>
	<option value='https://michelsanti.fr/en/2015/07'> July 2015 </option>
	<option value='https://michelsanti.fr/en/2015/06'> June 2015 </option>
	<option value='https://michelsanti.fr/en/2015/05'> May 2015 </option>
	<option value='https://michelsanti.fr/en/2015/04'> April 2015 </option>
	<option value='https://michelsanti.fr/en/2015/03'> March 2015 </option>
	<option value='https://michelsanti.fr/en/2015/02'> February 2015 </option>
	<option value='https://michelsanti.fr/en/2015/01'> January 2015 </option>
	<option value='https://michelsanti.fr/en/2014/12'> December 2014 </option>
	<option value='https://michelsanti.fr/en/2014/11'> November 2014 </option>
	<option value='https://michelsanti.fr/en/2014/10'> October 2014 </option>
	<option value='https://michelsanti.fr/en/2014/09'> September 2014 </option>
	<option value='https://michelsanti.fr/en/2014/08'> August 2014 </option>
	<option value='https://michelsanti.fr/en/2014/07'> July 2014 </option>
	<option value='https://michelsanti.fr/en/2014/06'> June 2014 </option>
	<option value='https://michelsanti.fr/en/2014/05'> May 2014 </option>
	<option value='https://michelsanti.fr/en/2014/04'> April 2014 </option>
	<option value='https://michelsanti.fr/en/2014/03'> March 2014 </option>
	<option value='https://michelsanti.fr/en/2014/02'> February 2014 </option>
	<option value='https://michelsanti.fr/en/2014/01'> January 2014 </option>
	<option value='https://michelsanti.fr/en/2013/12'> December 2013 </option>
	<option value='https://michelsanti.fr/en/2013/11'> November 2013 </option>
	<option value='https://michelsanti.fr/en/2013/10'> October 2013 </option>
	<option value='https://michelsanti.fr/en/2013/09'> September 2013 </option>
	<option value='https://michelsanti.fr/en/2013/08'> August 2013 </option>
	<option value='https://michelsanti.fr/en/2013/07'> July 2013 </option>
	<option value='https://michelsanti.fr/en/2013/06'> June 2013 </option>
	<option value='https://michelsanti.fr/en/2013/05'> May 2013 </option>
	<option value='https://michelsanti.fr/en/2013/04'> April 2013 </option>
	<option value='https://michelsanti.fr/en/2013/03'> March 2013 </option>
	<option value='https://michelsanti.fr/en/2013/02'> February 2013 </option>
	<option value='https://michelsanti.fr/en/2013/01'> January 2013 </option>
	<option value='https://michelsanti.fr/en/2012/12'> December 2012 </option>
	<option value='https://michelsanti.fr/en/2012/11'> November 2012 </option>
	<option value='https://michelsanti.fr/en/2012/10'> October 2012 </option>
	<option value='https://michelsanti.fr/en/2012/09'> September 2012 </option>
	<option value='https://michelsanti.fr/en/2012/08'> August 2012 </option>
	<option value='https://michelsanti.fr/en/2012/07'> July 2012 </option>
	<option value='https://michelsanti.fr/en/2012/06'> June 2012 </option>
	<option value='https://michelsanti.fr/en/2012/05'> May 2012 </option>
	<option value='https://michelsanti.fr/en/2012/04'> April 2012 </option>
	<option value='https://michelsanti.fr/en/2012/03'> March 2012 </option>
	<option value='https://michelsanti.fr/en/2012/02'> February 2012 </option>
	<option value='https://michelsanti.fr/en/2012/01'> January 2012 </option>
	<option value='https://michelsanti.fr/en/2011/12'> December 2011 </option>
	<option value='https://michelsanti.fr/en/2011/11'> November 2011 </option>
	<option value='https://michelsanti.fr/en/2011/10'> October 2011 </option>
	<option value='https://michelsanti.fr/en/2011/09'> September 2011 </option>
	<option value='https://michelsanti.fr/en/2011/08'> August 2011 </option>
	<option value='https://michelsanti.fr/en/2011/07'> July 2011 </option>
	<option value='https://michelsanti.fr/en/2011/06'> June 2011 </option>
	<option value='https://michelsanti.fr/en/2011/05'> May 2011 </option>
	<option value='https://michelsanti.fr/en/2011/04'> April 2011 </option>
	<option value='https://michelsanti.fr/en/2011/03'> March 2011 </option>
	<option value='https://michelsanti.fr/en/2011/02'> February 2011 </option>
	<option value='https://michelsanti.fr/en/2011/01'> January 2011 </option>
	<option value='https://michelsanti.fr/en/2010/12'> December 2010 </option>
	<option value='https://michelsanti.fr/en/2010/11'> November 2010 </option>
	<option value='https://michelsanti.fr/en/2010/10'> October 2010 </option>
	<option value='https://michelsanti.fr/en/2010/09'> September 2010 </option>
	<option value='https://michelsanti.fr/en/2010/08'> August 2010 </option>
	<option value='https://michelsanti.fr/en/2010/07'> July 2010 </option>
	<option value='https://michelsanti.fr/en/2010/06'> June 2010 </option>
	<option value='https://michelsanti.fr/en/2010/05'> May 2010 </option>
	<option value='https://michelsanti.fr/en/2010/04'> April 2010 </option>
	<option value='https://michelsanti.fr/en/2010/03'> March 2010 </option>
	<option value='https://michelsanti.fr/en/2010/02'> February 2010 </option>
	<option value='https://michelsanti.fr/en/2010/01'> January 2010 </option>
	<option value='https://michelsanti.fr/en/2009/12'> December 2009 </option>
	<option value='https://michelsanti.fr/en/2009/11'> November 2009 </option>
	<option value='https://michelsanti.fr/en/2009/10'> October 2009 </option>
	<option value='https://michelsanti.fr/en/2009/09'> September 2009 </option>
	<option value='https://michelsanti.fr/en/2009/08'> August 2009 </option>
	<option value='https://michelsanti.fr/en/2009/07'> July 2009 </option>
	<option value='https://michelsanti.fr/en/2009/06'> June 2009 </option>
	<option value='https://michelsanti.fr/en/2009/05'> May 2009 </option>
	<option value='https://michelsanti.fr/en/2009/04'> April 2009 </option>
	<option value='https://michelsanti.fr/en/2009/03'> March 2009 </option>
	<option value='https://michelsanti.fr/en/2009/02'> February 2009 </option>
	<option value='https://michelsanti.fr/en/2009/01'> January 2009 </option>
	<option value='https://michelsanti.fr/en/2008/12'> December 2008 </option>
	<option value='https://michelsanti.fr/en/2008/11'> November 2008 </option>
	<option value='https://michelsanti.fr/en/2008/10'> October 2008 </option>
	<option value='https://michelsanti.fr/en/2008/09'> September 2008 </option>
	<option value='https://michelsanti.fr/en/2008/08'> August 2008 </option>
	<option value='https://michelsanti.fr/en/2008/07'> July 2008 </option>
	<option value='https://michelsanti.fr/en/2008/06'> June 2008 </option>
	<option value='https://michelsanti.fr/en/2008/05'> May 2008 </option>
	<option value='https://michelsanti.fr/en/2008/04'> April 2008 </option>
	<option value='https://michelsanti.fr/en/2008/03'> March 2008 </option>
	<option value='https://michelsanti.fr/en/2008/02'> February 2008 </option>
	<option value='https://michelsanti.fr/en/2008/01'> January 2008 </option>
	<option value='https://michelsanti.fr/en/2007/12'> December 2007 </option>
	<option value='https://michelsanti.fr/en/2007/11'> November 2007 </option>
	<option value='https://michelsanti.fr/en/2007/10'> October 2007 </option>
	<option value='https://michelsanti.fr/en/2007/06'> June 2007 </option>
	<option value='https://michelsanti.fr/en/2005/07'> July 2005 </option>
	<option value='https://michelsanti.fr/en/2005/06'> June 2005 </option>
	<option value='https://michelsanti.fr/en/2005/05'> May 2005 </option>
	<option value='https://michelsanti.fr/en/2005/04'> April 2005 </option>
	<option value='https://michelsanti.fr/en/2005/03'> March 2005 </option>
	<option value='https://michelsanti.fr/en/2005/02'> February 2005 </option>
	<option value='https://michelsanti.fr/en/2005/01'> January 2005 </option>
	<option value='https://michelsanti.fr/en/2004/12'> December 2004 </option>
	<option value='https://michelsanti.fr/en/2004/11'> November 2004 </option>
	<option value='https://michelsanti.fr/en/2004/10'> October 2004 </option>
	<option value='https://michelsanti.fr/en/2004/09'> September 2004 </option>
	<option value='https://michelsanti.fr/en/2004/08'> August 2004 </option>
	<option value='https://michelsanti.fr/en/2004/04'> April 2004 </option>
	<option value='https://michelsanti.fr/en/2004/03'> March 2004 </option>
	<option value='https://michelsanti.fr/en/2004/02'> February 2004 </option>
	<option value='https://michelsanti.fr/en/2004/01'> January 2004 </option>
	<option value='https://michelsanti.fr/en/2003/11'> November 2003 </option>
	<option value='https://michelsanti.fr/en/2003/10'> October 2003 </option>
	<option value='https://michelsanti.fr/en/2003/09'> September 2003 </option>
	<option value='https://michelsanti.fr/en/2003/08'> August 2003 </option>
	<option value='https://michelsanti.fr/en/2003/07'> July 2003 </option>
	<option value='https://michelsanti.fr/en/2003/06'> June 2003 </option>
	<option value='https://michelsanti.fr/en/2003/05'> May 2003 </option>
	<option value='https://michelsanti.fr/en/2003/04'> April 2003 </option>
	<option value='https://michelsanti.fr/en/2003/03'> March 2003 </option>
	<option value='https://michelsanti.fr/en/2003/02'> February 2003 </option>
	<option value='https://michelsanti.fr/en/2003/01'> January 2003 </option>
	<option value='https://michelsanti.fr/en/2002/12'> December 2002 </option>
	<option value='https://michelsanti.fr/en/2002/11'> November 2002 </option>
	<option value='https://michelsanti.fr/en/2002/10'> October 2002 </option>
	<option value='https://michelsanti.fr/en/2002/09'> September 2002 </option>
	<option value='https://michelsanti.fr/en/2002/06'> June 2002 </option>
	<option value='https://michelsanti.fr/en/1999/06'> June 1999 </option>
	<option value='https://michelsanti.fr/en/1999/04'> April 1999 </option>
	<option value='https://michelsanti.fr/en/1999/03'> March 1999 </option>
	<option value='https://michelsanti.fr/en/1997/02'> February 1997 </option>
	<option value='https://michelsanti.fr/en/1997/01'> January 1997 </option>
	<option value='https://michelsanti.fr/en/1996/12'> December 1996 </option>
	<option value='https://michelsanti.fr/en/1996/11'> November 1996 </option>
	<option value='https://michelsanti.fr/en/1996/10'> October 1996 </option>
	<option value='https://michelsanti.fr/en/1996/09'> September 1996 </option>
	<option value='https://michelsanti.fr/en/1996/08'> August 1996 </option>
	<option value='https://michelsanti.fr/en/1996/07'> July 1996 </option>
	<option value='https://michelsanti.fr/en/1996/06'> June 1996 </option>
	<option value='https://michelsanti.fr/en/1996/05'> May 1996 </option>
	<option value='https://michelsanti.fr/en/1996/01'> January 1996 </option>
	<option value='https://michelsanti.fr/en/1995/11'> November 1995 </option>
	<option value='https://michelsanti.fr/en/1995/10'> October 1995 </option>
	<option value='https://michelsanti.fr/en/1995/09'> September 1995 </option>
	<option value='https://michelsanti.fr/en/1995/08'> August 1995 </option>
	<option value='https://michelsanti.fr/en/1995/07'> July 1995 </option>
	<option value='https://michelsanti.fr/en/1995/04'> April 1995 </option>
	<option value='https://michelsanti.fr/en/1995/03'> March 1995 </option>
	<option value='https://michelsanti.fr/en/1995/02'> February 1995 </option>
	<option value='https://michelsanti.fr/en/1995/01'> January 1995 </option>
	<option value='https://michelsanti.fr/en/1994/11'> November 1994 </option>
	<option value='https://michelsanti.fr/en/1994/10'> October 1994 </option>
	<option value='https://michelsanti.fr/en/1994/08'> August 1994 </option>
	<option value='https://michelsanti.fr/en/1994/07'> July 1994 </option>
	<option value='https://michelsanti.fr/en/1994/06'> June 1994 </option>
	<option value='https://michelsanti.fr/en/1994/05'> May 1994 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17144 mc4wp-ajax" method="post" data-id="17144" data-name="Form Mailchimp EN" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="Your name"
    required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620668744" /><input type="hidden" name="_mc4wp_form_id" value="17144" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>My Books</h3></div><div class="textwidget custom-html-widget">[metaslider id="17145"]</div></div><div id="juiz_last_tweet_widget-2" class="widget juiz_last_tweet_widget"><div class="widget-title"><h3>Twitter</h3></div>
				<div class="juiz_last_tweet_inside juiz_ltw_user_michelsanti1">
					<ul class="juiz_last_tweet_tweetlist">
						
								<li class="juiz_last_tweet_item jltw_item_first">
									
									<span class="juiz_lt_content">The success is total. The solidarity exemplary. The determination unfailing. Inspirational America:  <a href="https://t.co/sobCubEszr" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/sobCubEszr</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1391805045478469635" target="_self" title="See the status">26 Minutes</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_2">
									
									<span class="juiz_lt_content">Le succès est total. La solidarité exemplaire. La détermination sans faille. 
Inspirante Amérique:  <a href="https://t.co/jnSbOXlfZR" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/jnSbOXlfZR</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1391682462665908224" target="_self" title="See the status">9 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_3">
									
									<span class="juiz_lt_content"><a href="https://twitter.com/AlanFinn16" class="juiz_last_tweet_tweetos" rel="nofollow" target="_self">@AlanFinn16</a> Bonjour</span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1391375975754174469" target="_self" title="See the status">1 Day</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_4">
									
									<span class="juiz_lt_content">Allemagne: les raisons de sa clémence envers la Chine
 <a href="https://t.co/x15kfL9UR4" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/x15kfL9UR4</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1390981911527530497" target="_self" title="See the status">2 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_5">
									
									<span class="juiz_lt_content">«Un homme ayant des convictions est un homme qu’il est difficile de changer», écrivait Léon Festinger dans L’échec…  <a href="https://t.co/AFU9YS1MWT" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/AFU9YS1MWT</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1390211199946706945" target="_self" title="See the status">4 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_6">
									
									<span class="juiz_lt_content">« Nous sommes tous keynésiens maintenant ». Faut-il avoir peur de l’Etat ?  <a href="https://t.co/R4IkDuHv7Y" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/R4IkDuHv7Y</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1390210985084981252" target="_self" title="See the status">4 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_last">
									
									<span class="juiz_lt_content">...par le Chancelier Brüning qui propulsèrent les Nazis parvenus en janvier 1933 au pouvoir.  <a href="https://t.co/dO1EZD0bCi" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/dO1EZD0bCi</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="https://twitter.com/michelsanti1/status/1390210640556482560" target="_self" title="See the status">4 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
					</ul>
					<p class="juiz_last_tweet_follow_us">
						<span class="juiz_ltw_follow">Follow</span>
						<a class="juiz_ltw_username" href="https://twitter.com/michelsanti1">@michelsanti1</a>
						<span class="juiz_ltw_ontwitter">on twitter.</span>
					</p>
				</div></div>	</aside>
</div>
<!-- end content container -->
<!-- end content container -->

</div><!-- end main-container -->
</div><!-- end page-area -->
  				
	<div id="content-footer-section" class="container-fluid clearfix">
		<div class="container">
			<div id="custom_html-4" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Michel Santi</h3></div><div class="textwidget custom-html-widget"></div></div>		</div>	
	</div>		
 
<footer id="colophon" class="footer-credits container-fluid">
	<div class="container">
				<div class="footer-credits-text text-center">
			Proudly powered by <a></a>			
					</div>
	 
	</div>	
</footer>
 
<style type="text/css" media="all"></style><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202119'></script>
<!-- Float to Top Button v2.3.6 [10/21/2020] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
<script type="text/javascript">
_linkedin_partner_id = "2843129";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2843129&fmt=gif" />
</noscript>

<!-- No script for Juiz Last Tweet Widget :) -->

			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><style id="kirki-local-webfonts-">@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:300;src:local('Roboto Condensed Light'),local('RobotoCondensed-Light'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:700;src:local('Roboto Condensed Bold'),local('RobotoCondensed-Bold'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:300;src:local('Roboto Condensed Light Italic'),local('RobotoCondensed-LightItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDpCEYag.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:400;src:local('Roboto Condensed Regular'),local('RobotoCondensed-Regular'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVl2ZhZI2eCN5jzbjEETS9weq8-59U.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:400;src:local('Roboto Condensed Italic'),local('RobotoCondensed-Italic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVj2ZhZI2eCN5jzbjEETS9weq8-19e7CA.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:700;src:local('Roboto Condensed Bold Italic'),local('RobotoCondensed-BoldItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDtCYYag.ttf) format('truetype');}</style>
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/michelsanti.fr\/en\/stimulus-checks\/inspirational-america":21370};
	</script>
				<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.6' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/michelsanti.fr\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/float-to-top-button/js/float-to-top-button.js?ver=2.3.6' id='fttb-active-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://michelsanti.fr/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/michelsanti.fr\/en\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/envo-blog-pro.js?ver=1.0' id='envo-blog-pro-js-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/slick.min.js?ver=1.0' id='slick-js'></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8' id='twitterfeed-js'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js' id='twitter-vine-embed-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/customscript.js?ver=1.1.5' id='envo-blog-theme-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php","nonce":"84add653d2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/michelsanti.fr\/wp-login.php?redirect_to=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Roboto Condensed:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Roboto:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script async="async" type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' defer src='https://michelsanti.fr/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.15' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202119#ver=202119' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=21370&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fbdec0a5636e34941f43698b2cd0484267d03776#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=21370&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fbdec0a5636e34941f43698b2cd0484267d03776#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fstimulus-checks%2Finspirational-america";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'151697607',post:'21370',tz:'2',srv:'michelsanti.fr'} ]);
	_stq.push([ 'clickTrackerInit', '151697607', '21370' ]);
</script>

</body>
</html>
