<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="pingback" href="https://michelsanti.fr/xmlrpc.php" />
		<style id="kirki-css-vars">:root{}</style><title>The economic deficiencies of our political leaders - Michel Santi</title>
<link rel="alternate" hreflang="en" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The economic deficiencies of our political leaders - Michel Santi" />
<meta property="og:description" content="The “Japanisation” of our Western economies that I have been talking about and describing for years has now reached its climax with the world’s two most influential central banks – the ECB and the Fed – getting (back) out the heavy artillery in the hope of putting more pressure on their interest rates. The heated&hellip;" />
<meta property="og:url" content="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" />
<meta property="og:site_name" content="Michel Santi" />
<meta property="article:publisher" content="https://www.facebook.com/michel.santi.economiste" />
<meta property="article:section" content="Negative rate" />
<meta property="article:published_time" content="2019-09-17T12:51:58+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The “Japanisation” of our Western economies that I have been talking about and describing for years has now reached its climax with the world’s two most influential central banks – the ECB and the Fed – getting (back) out the heavy artillery in the hope of putting more pressure on their interest rates. The heated&hellip;" />
<meta name="twitter:title" content="The economic deficiencies of our political leaders - Michel Santi" />
<meta name="twitter:site" content="@michelsanti1" />
<meta name="twitter:creator" content="@michelsanti1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michelsanti.fr/en/#website","url":"https://michelsanti.fr/en/","name":"Michel Santi","publisher":{"@id":"https://michelsanti.fr/en/#/schema/person/a5e8be3b9eb47c661ed70bcfff3cec52"},"potentialAction":{"@type":"SearchAction","target":"https://michelsanti.fr/en/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders#webpage","url":"https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders","inLanguage":"en-US","name":"The economic deficiencies of our political leaders - Michel Santi","isPartOf":{"@id":"https://michelsanti.fr/en/#website"},"datePublished":"2019-09-17T12:51:58+00:00","dateModified":"2019-09-17T12:51:58+00:00"},{"@type":"Article","@id":"https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders#article","isPartOf":{"@id":"https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders#webpage"},"author":{"@id":"https://michelsanti.fr/en/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4"},"headline":"The economic deficiencies of our political leaders","datePublished":"2019-09-17T12:51:58+00:00","dateModified":"2019-09-17T12:51:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders#webpage"},"publisher":{"@id":"https://michelsanti.fr/en/#/schema/person/a5e8be3b9eb47c661ed70bcfff3cec52"},"articleSection":"Negative rate,secular stagnation"},{"@type":["Person"],"@id":"https://michelsanti.fr/en/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4","name":"Michel Santi","image":{"@type":"ImageObject","@id":"https://michelsanti.fr/en/#authorlogo","url":"https://secure.gravatar.com/avatar/4fb4313268d8bbdac1291b9b6c4835c0?s=96&d=identicon&r=g","caption":"Michel Santi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Feed" href="https://michelsanti.fr/en/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Comments Feed" href="https://michelsanti.fr/en/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; The economic deficiencies of our political leaders Comments Feed" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michelsanti.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://michelsanti.fr/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1564564280' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://michelsanti.fr/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1559118982' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://michelsanti.fr/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-pro-css-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='https://michelsanti.fr/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.3.4&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='https://michelsanti.fr/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet_flat_light.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://michelsanti.fr/srv/htdocs/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link crossorigin="anonymous" rel='stylesheet' id='envo-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-stylesheet-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-envo_blog_pro-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/assets/css/kirki-styles.css?ver=3.0.33' type='text/css' media='all' />
<style id='kirki-styles-envo_blog_pro-inline-css' type='text/css'>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</style>
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"fr_FR":"https:\/\/michelsanti.fr","fr":"https:\/\/michelsanti.fr","FR":"https:\/\/michelsanti.fr","en_US":"https:\/\/michelsanti.fr\/en\/negative-rate\/the-economic-deficiencies-of-our-political-leaders","en":"https:\/\/michelsanti.fr\/en\/negative-rate\/the-economic-deficiencies-of-our-political-leaders","US":"https:\/\/michelsanti.fr\/en\/negative-rate\/the-economic-deficiencies-of-our-political-leaders"},"cookie":{"name":"_icl_visitor_lang_js","domain":"michelsanti.fr","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/dist/js/browser-redirect/app.js?ver=4.2.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://michelsanti.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michelsanti.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michelsanti.fr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pagvtB-573' />
<link rel="alternate" type="application/json+oembed" href="https://michelsanti.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fnegative-rate%2Fthe-economic-deficiencies-of-our-political-leaders" />
<link rel="alternate" type="text/xml+oembed" href="https://michelsanti.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fnegative-rate%2Fthe-economic-deficiencies-of-our-political-leaders&#038;format=xml" />
<meta name="generator" content="WPML ver:4.2.8 stt:1,4;" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




						<style type="text/css">
							<!--
							.juiz_last_tweet_widget .juiz_last_tweet_inside {
margin-top: 0
}
							-->
						</style>
					<style type="text/css"><!--
a.juiz_last_tweet_url {color:#337ab7!important;}
--></style><style type="text/css"><!--
.juiz_last_tweet_inside {background-color:#F0F0F0;}
--></style><link type="text/css" rel="stylesheet" href="https://michelsanti.fr/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="twentyseventeen-custom-header-styles" type="text/css">
			h1.site-title a, 
		.site-title a, 
		h1.site-title, 
		.site-title,
		.site-description
		{
			color: #ffffff;
		}
		</style>
	<link rel="amphtml" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders/amp"><link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-header {
    min-height: 450px;
}
#searchsubmit {
    width: auto;
}
.site-branding-text {
    text-align: right;
}
article img {
    max-height: 300px;

}
article.col-md-9 div.news-thumb{
		display:none;
}
input, textarea{
		border:1px solid #ccc;
}
aside#sidebar div.wp-caption{
		border:none;
}
aside#sidebar div.wp-caption p{
		color:#222222
}
p.site-description{
				width:100%;
}
@media (min-width: 768px) {
		p.site-description{
				width:40%;
				position: absolute;
				left:0;
		}	
}
.widget-title {
		padding:0;	
}
.widget.widget_text ol {
		margin: 0;
		padding:0;
}
#search-5{
	margin-bottom:0;
}
@media (max-width: 768px) {
    div.entry-content img{
        float:none;
        margin:0;
    }
}
.footer-credits{
		display:none;
}
.site-branding-text {
    text-align: left;
}
#archives-dropdown-2{
		width:100%;	
}
#cat{
	  width:100%; 
}



			</style>
			</head>
	<body id="blog" class="post-template-default single single-post postid-19657 single-format-standard envo-blog-content-1170">
		<div class="site-header container-fluid" style="background-image: url(https://michelsanti.fr/wp-content/uploads/2018/11/Michel-Santi-parc.jpg)">
	<div class="custom-header container" >
		<div class="site-heading text-center">
			<div class="site-branding-logo">
							</div>
			<div class="site-branding-text">
									<p class="site-title"><a href="https://michelsanti.fr/en" rel="home">Michel Santi</a></p>
				
									<p class="site-description">
						&#8220;We must accept finite disappointment, but must never lose infinite hope.&#8221;  &#8211; Martin Luther King Jr.					</p>
							</div><!-- .site-branding-text -->
		</div>	

	</div>
</div>
 
<div class="main-menu">
	<nav id="site-navigation" class="navbar navbar-default navbar-center">     
		<div class="container">   
			<div class="navbar-header">
									<div id="main-menu-panel" class="open-panel" data-panel="main-menu-panel">
						<span></span>
						<span></span>
						<span></span>
					</div>
							</div>
			<div class="menu-container"><ul id="menu-menu-1" class="nav navbar-nav"><li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7670"><a title="Home" href="/en/">Home</a></li>
<li id="menu-item-17018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018"><a title="About me" href="https://michelsanti.fr/en/michel-santi">About me</a></li>
<li id="menu-item-17019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17019 dropdown"><a title="Books" href="https://michelsanti.fr/en/books" data-toggle="dropdown" class="dropdown-toggle">Books <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-18908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18908"><a title="Fauteuil 37" href="https://michelsanti.fr/en/fauteuil-37">Fauteuil 37</a></li>
	<li id="menu-item-17042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17042"><a title="Misery and opulence" href="https://michelsanti.fr/en/misery-and-opulence">Misery and opulence</a></li>
	<li id="menu-item-17041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17041"><a title="Splendors and Miseries of mainstream economics" href="https://michelsanti.fr/en/splendors-and-miseries-of-economic-conservatism">Splendors and Miseries of mainstream economics</a></li>
	<li id="menu-item-17044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17044"><a title="Europe, chronicle of a political and economic fiasco" href="https://michelsanti.fr/en/europe-chronicle-of-a-political-and-economic-fiasco">Europe, chronicle of a political and economic fiasco</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a title="Capitalism without Conscience" href="https://michelsanti.fr/en/capitalisme-without-conscience">Capitalism without Conscience</a></li>
	<li id="menu-item-17045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17045"><a title="Pour un capitalisme entre adultes consentants" href="https://michelsanti.fr/en/capitalisme-entre-adultes-consentants">Pour un capitalisme entre adultes consentants</a></li>
</ul>
</li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17020"><a title="In the press!" href="https://michelsanti.fr/en/in-the-press">In the press!</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17114"><a title="Contact" href="https://michelsanti.fr/en/contact-me">Contact</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17073"><a title="Facebook" target="_blank" href="https://www.facebook.com/michel.santi.economiste/">Facebook</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17074"><a title="Twitter" target="_blank" href="https://twitter.com/michelsanti1">Twitter</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17075"><a title="Linkedin" target="_blank" href="https://www.linkedin.com/in/michelsanti/">Linkedin</a></li>
<li id="menu-item-18896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18896"><a title="ArtTradingFinance" target="_blank" href="http://artradingfinance.com/home-2/">ArtTradingFinance</a></li>
<li id="menu-item-wpml-ls-648941624-en" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-648941624-en dropdown"><a title="&lt;img class=&quot;wpml-ls-flag&quot; src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png&quot; alt=&quot;en&quot; title=&quot;English&quot;&gt;&lt;span class=&quot;wpml-ls-native&quot;&gt;English&lt;/span&gt;" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" data-toggle="dropdown" class="dropdown-toggle"><i class="fa English" aria-hidden="true"></i>&nbsp;<img class="wpml-ls-flag" src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en" title="English"><span class="wpml-ls-native">English</span> <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-wpml-ls-648941624-fr" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-648941624-fr"><a title="&lt;img class=&quot;wpml-ls-flag&quot; src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png&quot; alt=&quot;fr&quot; title=&quot;Français&quot;&gt;&lt;span class=&quot;wpml-ls-native&quot;&gt;Français&lt;/span&gt;" href="https://michelsanti.fr"><i class="fa Français" aria-hidden="true"></i>&nbsp;<img class="wpml-ls-flag" src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png" alt="fr" title="Français"><span class="wpml-ls-native">Français</span></a></li>
</ul>
</li>
</ul></div>		</div>
			</nav> 
</div>
		<div class="ad-after-menu container text-center"></div>
	
<div class="container main-container" role="main">
	<div class="page-area">
		
<!-- start content container -->
<!-- start content container -->
<div class="row">      
	<article class="col-md-9">
		                         
				<div class="post-19657 post type-post status-publish format-standard hentry category-negative-rate category-secular-stagnation">
										<h1 class="single-title">The economic deficiencies of our political leaders</h1>					<div class="single-meta text-center">
							<span class="posted-date">
		September 17, 2019	</span>
	<span class="comments-meta">
						<a href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders#respond" rel="nofollow" title="Comment on The economic deficiencies of our political leaders">
					0				</a>
					<i class="fa fa-comments-o"></i>
	</span>
							<span class="author-meta">
							<span class="author-meta-by">By</span>
							<a href="https://michelsanti.fr/en/author/msanti17">
								Michel Santi							</a>
						</span>
					</div>	
					<div class="single-content"> 
						<div class="single-entry-summary">
									<div class="ad-before-content text-center"></div>
								<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders', 'newwindow', 'width=600, ); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="https://i0.wp.com/michelsanti.fr/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png?w=1170&#038;ssl=1" alt="Share" data-recalc-dims="1"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" data-text="The economic deficiencies of our political leaders" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fnegative-rate%2Fthe-economic-deficiencies-of-our-political-leaders&description=The+economic+deficiencies+of+our+political+leaders" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
<p>The “Japanisation” of our Western economies that I have been talking about and describing for years has now reached its climax with the world’s two most influential central banks – the ECB and the Fed – getting (back) out the heavy artillery in the hope of putting more pressure on their interest rates. The heated – sometimes shameful – debates against central banks accused of all sorts of wrongdoing, held to be – because of their very relaxed monetary policy – responsible for the new economic downturn : this flimsy and on all accounts populist stigmatisation of the ECB and the Federal Reserve completely overlooks a crucial point, which is at the source of the recession. Namely, that monetary policy, intended to control and regulate the flow of finance, seizes up when people and businesses are no longer looking to borrow money. This led to negligible growth and the absence of inflation in Japan between 1990 and 2010, so nearly twenty years, and was the result of a dearth of borrowers, and not of a lack of lenders…</p>
<p>In fact, the appetite for credit dried up in Japan following the implosion of its bubble, which saw the price of commercial real estate collapse by 90% during the 1990s.This abrupt return to the price level of the start of the 1970s ruined the financial health of all the property owners of the time who had acquired pretty much all of their assets through financing that they nevertheless had to continue to pay back, even after the value of their properties had crumbled. Twenty years wasn’t too long for these wounded debtors to finish their payments and find a bit of financial colour and strength again.However, and even in an environment of zero rates such as had been imposed by Japan toward the end of the 1990s, an economy crashes when all the debtors repay their debts at the same time and no one else borrows. This basic principle was outlined by Keynes because – my expense being your gain – economic growth freezes up when no one buys or borrows to compensate for those who are repaying their debts and those halting their investments. A central bank’s monetary policy that, thanks to their interest rate mechanism, makes liquidity available is alas inefficient when faced with such a deflationary spiral.</p>
<p>Today, despite an outstanding unemployment rate of 2.3% in Japan and a private sector that’s cleaned up all its balance sheets, this country’s businesses are still not borrowing due to the severe trauma of the last twenty years.The United States, as for them, suffered the collapse of their GDP by nearly 50% between 1929 and 1933. The consequence was that the whole generation that suffered the Great Depression, that was reduced to paying back loans taken out in exchange for assets that had disappeared, refused to take on any more debt for the rest of their lives. Nowadays, the combined effects of the 2007 subprime crisis, the 2008 credit crunch and the 2010 European sovereign debt crisis saw the appetite to borrow of households and of businesses money vanish. Despite the zero, even negative rates in some countries such as Switzerland, Japan and some of the Scandinavian nations, these economic actors have become net savers.</p>
<p>It is therefore the state that must take the helm and become a net borrower, but our political leaders possess so little economic education that they understand nothing of these mechanisms and that they therefore barricade themselves in a fiscal consolidation that will harm the economy and employment even more. The run by investors and by savers on Western countries’ Treasury Bonds – that day after day is constricting sovereign debt borrowing rates – should wake our leaders up, because the state must go against the grain and transform itself into a borrower of last resort in such an economic situation. It’s at this price that the Japanisation of the West will be avoided, and that the traditional monetary policy of central banks will then resume its course.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19657" class="share-twitter sd-button share-icon" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19657" class="share-facebook sd-button share-icon" href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151697607-19657-5d816e751b0e1' data-src='https://widgets.wp.com/likes/#blog_id=151697607&amp;post_id=19657&amp;origin=michelsanti.fr&amp;obj_id=151697607-19657-5d816e751b0e1' data-name='like-post-frame-151697607-19657-5d816e751b0e1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>									<div class="ad-after-content text-center"></div>
							</div><!-- .single-entry-summary -->
												<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://michelsanti.fr/en/category/negative-rate">Negative rate</a> <a href="https://michelsanti.fr/en/category/secular-stagnation">secular stagnation</a></div></div>					</div>
											<div class="single-footer">
								<div id="comments" class="comments-template">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/negative-rate/the-economic-deficiencies-of-our-political-leaders#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&#038;postid=19657&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb1993dd87849817865617df4bb9cb8fe9e80c71#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fnegative-rate%2Fthe-economic-deficiencies-of-our-political-leaders" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
 
						</div>
									</div>        
			        
		    
	</article> 
		<aside id="sidebar" class="col-md-3">
		<div id="search-4" class="widget widget_search"><div class="widget-title"><h3>Search</h3></div><form role="search" method="get" id="searchform" class="searchform" action="https://michelsanti.fr/en">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-title"><h3>Fauteuil 37</h3></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="/en/fauteuil-37/"><img width="300" height="240" src="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=300%2C240&amp;ssl=1" class="image wp-image-17150  attachment-medium size-medium" alt="Fauteuil 37" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?w=1772&amp;ssl=1 1772w, https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?resize=1024%2C819&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17150" data-permalink="https://michelsanti.fr/en/academie-francaise/fauteuil-37-et-edgar-morin/attachment/fauteuil-37" data-orig-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=1772%2C1418&amp;ssl=1" data-orig-size="1772,1418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fauteuil 37" data-image-description="&lt;p&gt;Fauteuil 37&lt;/p&gt;
" data-medium-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=1024%2C819&amp;ssl=1" /></a><p class="wp-caption-text">My last book</p></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://michelsanti.fr/en/negative-rate/the-economic-deficiencies-of-our-political-leaders">The economic deficiencies of our political leaders</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/neoliberalism/the-people-against-the-economists">The People against the Economists</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/compliance-2/compliance-banks-in-a-changing-world">Compliance, Banks in a changing world</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/austerity/italy-how-to-decimate-a-country-in-less-than-20-years">Italy: how to decimate a country in less than 20 years</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/ecb-2/central-banker-extinction-of-the-species">Central banker: extinction of the species</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/austerity/have-populists-become-conservatives">Have populists become conservatives ?</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/climate-change/finance-at-the-heart-of-the-climate-emergency">Finance: at the heart of the climate emergency</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/modern-monetary-theory/the-monetary-theory-mmt-that-has-nothing-modern-about-it">The Monetary Theory (MMT) that has nothing Modern about it</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/china-2/china-is-quietly-quaking-in-its-boots">China is quietly quaking in its boots</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/deutschemark/back-to-the-deutschemark">Back to the deutschemark ?</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div><form action="https://michelsanti.fr/en" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="648941297">Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941286">art market&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941685">bank regulations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941642">Bankers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941627">Brexit&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941299">bubble&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941282">capitalism&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="648941630">Carlos Ghosn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941265">Central Banks&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="648941287">China&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941656">Commonwealth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941684">compliance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941312">conspiracy theory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941303">debt&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941306">default&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941301">Deutschmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941628">dollar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941270">Economic growth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941296">emerging markets&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941264">European Union&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="648941267">Fed&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941304">french franc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941305">Frexit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941253">Germany&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="648941311">globalizazion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941657">gold&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941647">Gresham&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941285">growth&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941283">guaranteed wage&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941284">inequality&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="648941274">Inflation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941278">Interest rates&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941290">ISIL&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941645">islamic finance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941658">Italy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941263">Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941275">Keynes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941293">Luxemburg&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941308">Minsky&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941279">Money&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941280">Money creation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941258">Negative rate&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941294">neoliberalism&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="648941289">Oil&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941653">ordoliberalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941314">Prices&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941260">Productivity&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="648941273">Public deficits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941281">Real estate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941309">Reformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941655">religion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941315">Salaries&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941288">Saudi Arabia&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="648941686">secular stagnation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941313">short selling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941300">social credit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941646">speculation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941298">stagnation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941310">stock market&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941319">stock market crack&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941255">Swiss franc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941256">Switzerland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941316">technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941292">terrorism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941317">trade war&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941259">Unemployment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941295">US Dollar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941318">US sanction&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941291">Volkswagen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941307">work&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://michelsanti.fr/en/2019/09'> September 2019 </option>
	<option value='https://michelsanti.fr/en/2019/07'> July 2019 </option>
	<option value='https://michelsanti.fr/en/2019/06'> June 2019 </option>
	<option value='https://michelsanti.fr/en/2019/05'> May 2019 </option>
	<option value='https://michelsanti.fr/en/2019/04'> April 2019 </option>
	<option value='https://michelsanti.fr/en/2019/03'> March 2019 </option>
	<option value='https://michelsanti.fr/en/2019/02'> February 2019 </option>
	<option value='https://michelsanti.fr/en/2019/01'> January 2019 </option>
	<option value='https://michelsanti.fr/en/2018/12'> December 2018 </option>
	<option value='https://michelsanti.fr/en/2018/11'> November 2018 </option>
	<option value='https://michelsanti.fr/en/2018/10'> October 2018 </option>
	<option value='https://michelsanti.fr/en/2018/09'> September 2018 </option>
	<option value='https://michelsanti.fr/en/2018/08'> August 2018 </option>
	<option value='https://michelsanti.fr/en/2018/06'> June 2018 </option>
	<option value='https://michelsanti.fr/en/2018/05'> May 2018 </option>
	<option value='https://michelsanti.fr/en/2018/04'> April 2018 </option>
	<option value='https://michelsanti.fr/en/2018/03'> March 2018 </option>
	<option value='https://michelsanti.fr/en/2018/02'> February 2018 </option>
	<option value='https://michelsanti.fr/en/2018/01'> January 2018 </option>
	<option value='https://michelsanti.fr/en/2017/11'> November 2017 </option>
	<option value='https://michelsanti.fr/en/2017/10'> October 2017 </option>
	<option value='https://michelsanti.fr/en/2017/09'> September 2017 </option>
	<option value='https://michelsanti.fr/en/2017/08'> August 2017 </option>
	<option value='https://michelsanti.fr/en/2017/07'> July 2017 </option>
	<option value='https://michelsanti.fr/en/2017/06'> June 2017 </option>
	<option value='https://michelsanti.fr/en/2017/04'> April 2017 </option>
	<option value='https://michelsanti.fr/en/2017/03'> March 2017 </option>
	<option value='https://michelsanti.fr/en/2017/02'> February 2017 </option>
	<option value='https://michelsanti.fr/en/2017/01'> January 2017 </option>
	<option value='https://michelsanti.fr/en/2016/12'> December 2016 </option>
	<option value='https://michelsanti.fr/en/2016/11'> November 2016 </option>
	<option value='https://michelsanti.fr/en/2016/10'> October 2016 </option>
	<option value='https://michelsanti.fr/en/2016/08'> August 2016 </option>
	<option value='https://michelsanti.fr/en/2016/06'> June 2016 </option>
	<option value='https://michelsanti.fr/en/2016/05'> May 2016 </option>
	<option value='https://michelsanti.fr/en/2016/04'> April 2016 </option>
	<option value='https://michelsanti.fr/en/2016/03'> March 2016 </option>
	<option value='https://michelsanti.fr/en/2016/02'> February 2016 </option>
	<option value='https://michelsanti.fr/en/2016/01'> January 2016 </option>
	<option value='https://michelsanti.fr/en/2015/12'> December 2015 </option>
	<option value='https://michelsanti.fr/en/2015/11'> November 2015 </option>
	<option value='https://michelsanti.fr/en/2015/10'> October 2015 </option>
	<option value='https://michelsanti.fr/en/2015/09'> September 2015 </option>
	<option value='https://michelsanti.fr/en/2015/08'> August 2015 </option>
	<option value='https://michelsanti.fr/en/2015/05'> May 2015 </option>
	<option value='https://michelsanti.fr/en/2015/04'> April 2015 </option>
	<option value='https://michelsanti.fr/en/2015/03'> March 2015 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17144 mc4wp-ajax" method="post" data-id="17144" data-name="Form Mailchimp EN" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="Your name"
    required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568763509" /><input type="hidden" name="_mc4wp_form_id" value="17144" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>My Books</h3></div><div class="textwidget custom-html-widget"><div id="metaslider-id-17145" style="width: 100%; margin: 0 auto;" class="ml-slider-3-14-0 ml-slider-pro-2-14-0 metaslider metaslider-flex metaslider-17145 ml-slider">
    <div id="metaslider_container_17145">
        <div id="metaslider_17145" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-18915 ms-image"><a href="/en/fauteuil-37/" target="_self" rel="noopener noreferrer"><img src="https://michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37-couv-300x400.jpg" height="400" width="300" alt="Fauteuil 37" class="slider-17145 slide-18915" title="Fauteuil 37" /></a><div class="caption-wrap"><div class="caption">Fauteuil 37</div></div></li>
                <li style="display: none; width: 100%;" class="slide-18932 ms-image"><a href="/en/misery-and-opulence/" target="_self" rel="noopener noreferrer"><img src="https://michelsanti.fr/wp-content/uploads/2018/10/misère-et-opulence-2-300x400.jpg" height="400" width="300" alt="misère et opulence" class="slider-17145 slide-18932" title="misère et opulence" /></a><div class="caption-wrap"><div class="caption">misère et opulence</div></div></li>
                <li style="display: none; width: 100%;" class="slide-18933 ms-image"><a href="/en/splendors-and-miseries-of-economic-conservatism/" target="_self" rel="noopener noreferrer"><img src="https://michelsanti.fr/wp-content/uploads/2018/10/misère-et-opulence-1-300x400.jpg" height="400" width="300" alt="Splendeurs et misère du libéralisme" class="slider-17145 slide-18933" title="Splendeurs et misère du libéralisme" /></a><div class="caption-wrap"><div class="caption">Splendeurs et misère du libéralisme</div></div></li>
                <li style="display: none; width: 100%;" class="slide-17146 ms-image"><a href="/en/europe-chronicle-of-a-political-and-economic-fiasco/" target="_self" rel="noopener noreferrer"><img src="https://michelsanti.fr/wp-content/uploads/2018/10/livre3-300x400.jpg" height="400" width="300" alt="L&#039;europe, chronique d&#039;un fiasco économique et politique" class="slider-17145 slide-17146" title="L&#039;europe, chronique d&#039;un fiasco économique et politique" /></a><div class="caption-wrap"><div class="caption">L'europe, chronique d'un fiasco économique et politique</div></div></li>
                <li style="display: none; width: 100%;" class="slide-17147 ms-image"><a href="/en/capitalisme-without-conscience/" target="_self" rel="noopener noreferrer"><img src="https://michelsanti.fr/wp-content/uploads/2018/10/livre2-300x400.jpg" height="400" width="300" alt="Capitalism without Conscience" class="slider-17145 slide-17147" title="livre2" /></a><div class="caption-wrap"><div class="caption">Capitalism without Conscience</div></div></li>
                <li style="display: none; width: 100%;" class="slide-18934 ms-image"><a href="/en/capitalisme-entre-adultes-consentants/" target="_self" rel="noopener noreferrer"><img src="https://michelsanti.fr/wp-content/uploads/2018/10/PourUnCapitalismeEntreAdultesConsentants-300x400.gif" height="400" width="300" alt="Pour un capitalisme entre adultes consentants" class="slider-17145 slide-18934" title="Pour un capitalisme entre adultes consentants" /></a><div class="caption-wrap"><div class="caption">Pour un capitalisme entre adultes consentants</div></div></li>
            </ul>
        </div>
        
    </div>
</div></div></div><div id="juiz_last_tweet_widget-2" class="widget juiz_last_tweet_widget"><div class="widget-title"><h3>Twitter</h3></div>
				<div class="juiz_last_tweet_inside juiz_ltw_user_michelsanti1">
					<ul class="juiz_last_tweet_tweetlist">
						
								<li class="juiz_last_tweet_item jltw_item_first">
									
									<span class="juiz_lt_content">Les économistes contre le peuple  <a href="https://t.co/nQHfleAvh9" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/nQHfleAvh9</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1173943252325720064" target="_self" title="See the status">11 Hours</a> <span class="juiz_ltw_source">via <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_2">
									
									<span class="juiz_lt_content">The People against the Economists  <a href="https://t.co/3GxFcEvPZW" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/3GxFcEvPZW</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1173943125859033089" target="_self" title="See the status">11 Hours</a> <span class="juiz_ltw_source">via <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_3">
									
									<span class="juiz_lt_content">The economic deficiencies of our political leaders  <a href="https://t.co/ir5SX123mc" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/ir5SX123mc</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1173942869767401472" target="_self" title="See the status">11 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_4">
									
									<span class="juiz_lt_content"> <a href="https://t.co/Vig7VW1SUS" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/Vig7VW1SUS</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1173560996503478274" target="_self" title="See the status">2 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_5">
									
									<span class="juiz_lt_content">Les déficiences économiques de nos dirigeants politiques
 <a href="https://t.co/qcqVEqZNKl" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/qcqVEqZNKl</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1173187959585202176" target="_self" title="See the status">3 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_6">
									
									<span class="juiz_lt_content">Evolution des taux d’intérêt depuis … 5’000 ans! Et preuve absolue de la stagnation séculaire de notre monde d’aujo…  <a href="https://t.co/925S3OrnZX" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/925S3OrnZX</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1172439260827279364" target="_self" title="See the status">5 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_last">
									
									<span class="juiz_lt_content">Compliance, Banks in a changing world  <a href="https://t.co/cHiR14yMff" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/cHiR14yMff</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1171744622504292352" target="_self" title="See the status">7 Days</a> <span class="juiz_ltw_source">via <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></em>
										
									</span>
								</li>
							
					</ul>
					<p class="juiz_last_tweet_follow_us">
						<span class="juiz_ltw_follow">Follow</span>
						<a class="juiz_ltw_username" href="http://twitter.com/michelsanti1">@michelsanti1</a>
						<span class="juiz_ltw_ontwitter">on twitter.</span>
					</p>
				</div></div>	</aside>
</div>
<!-- end content container -->
<!-- end content container -->

</div><!-- end main-container -->
</div><!-- end page-area -->
  				
	<div id="content-footer-section" class="container-fluid clearfix">
		<div class="container">
			<div id="custom_html-4" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Michel Santi</h3></div><div class="textwidget custom-html-widget"></div></div>		</div>	
	</div>		
 
<footer id="colophon" class="footer-credits container-fluid">
	<div class="container">
				<div class="footer-credits-text text-center">
			Proudly powered by <a></a>			
					</div>
	 
	</div>	
</footer>
 
<!--  -->


<!-- No script for Juiz Last Tweet Widget :) -->

			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
		<div style="display:none">
	</div>
<style id="kirki-local-webfonts-">@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:300;src:local('Roboto Condensed Light'),local('RobotoCondensed-Light'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:700;src:local('Roboto Condensed Bold'),local('RobotoCondensed-Bold'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:300;src:local('Roboto Condensed Light Italic'),local('RobotoCondensed-LightItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDpCEYag.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:400;src:local('Roboto Condensed Regular'),local('RobotoCondensed-Regular'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVl2ZhZI2eCN5jzbjEETS9weq8-59U.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:400;src:local('Roboto Condensed Italic'),local('RobotoCondensed-Italic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVj2ZhZI2eCN5jzbjEETS9weq8-19e7CA.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:700;src:local('Roboto Condensed Bold Italic'),local('RobotoCondensed-BoldItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDtCYYag.ttf) format('truetype');}</style><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/michelsanti.fr\/en\/negative-rate\/the-economic-deficiencies-of-our-political-leaders":19657};
	</script>
				<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://michelsanti.fr/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://michelsanti.fr/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='https://michelsanti.fr/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.14.0' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/michelsanti.fr\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/envo-blog-pro.js?ver=1.0'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/slick.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/customscript.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28'></script>
<script type='text/javascript'>
WebFont.load({google:{families:['Roboto Condensed:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Roboto:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script async="async" type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.14'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.14.0'></script>
<script type='text/javascript'>
var metaslider_17145 = function($) {
            $('#metaslider_17145').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:false,
                easing:"linear",
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_17145');
        };
        var timer_metaslider_17145 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_17145, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_17145, 1) : metaslider_17145(window.jQuery);
        };
        timer_metaslider_17145();
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.14.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201938#ver=201938' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	


<!-- Starting Icon Display Code For Social Media Icon From Acurax International www.acurax.com -->
<div id='divBottomRight' style='text-align:center;'><a href='http://www.twitter.com/michelsanti1' target='_blank'   title='Visit Us On Twitter'><img src='https://michelsanti.fr/wp-content/plugins/floating-social-media-icon/images/themes/1/twitter.png' style='border:0px;' alt='Visit Us On Twitter' height='32px' width='32px' /></a><a href='https://www.facebook.com/michel.santi.economiste' target='_blank'  title='Visit Us On Facebook'><img src='https://michelsanti.fr/wp-content/plugins/floating-social-media-icon/images/themes/1/facebook.png' style='border:0px;' alt='Visit Us On Facebook' height='32px' width='32px' /></a><a href='http://ch.linkedin.com/in/michelsanti' target='_blank'  title='Visit Us On Linkedin'><img src='https://michelsanti.fr/wp-content/plugins/floating-social-media-icon/images/themes/1/linkedin.png' style='border:0px;' alt='Visit Us On Linkedin' height='32px' width='32px' /></a></div>
<!-- Ending Icon Display Code For Social Media Icon From Acurax International www.acurax.com -->



		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=19657&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb1993dd87849817865617df4bb9cb8fe9e80c71#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fnegative-rate%2Fthe-economic-deficiencies-of-our-political-leaders" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=19657&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb1993dd87849817865617df4bb9cb8fe9e80c71#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fnegative-rate%2Fthe-economic-deficiencies-of-our-political-leaders";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		


<!-- Starting Javascript For Social Media Icon From Acurax International www.acurax.com -->
	<script type="text/javascript">
	var ns = (navigator.appName.indexOf("Netscape") != -1);
	var d = document;
	var px = document.layers ? "" : "px";
	function JSFX_FloatDiv(id, sx, sy)
	{
		var el=d.getElementById?d.getElementById(id):d.all?d.all[id]:d.layers[id];
		window[id + "_obj"] = el;
		if(d.layers)el.style=el;
		el.cx = el.sx = sx;el.cy = el.sy = sy;
		el.sP=function(x,y){this.style.left=x+px;this.style.top=y+px;};
		el.flt=function()
		{
			var pX, pY;
			pX = (this.sx >= 0) ? 0 : ns ? innerWidth : 
			document.documentElement && document.documentElement.clientWidth ? 
			document.documentElement.clientWidth : document.body.clientWidth;
			pY = ns ? pageYOffset : document.documentElement && document.documentElement.scrollTop ? 
			document.documentElement.scrollTop : document.body.scrollTop;
			if(this.sy<0) 
			pY += ns ? innerHeight : document.documentElement && document.documentElement.clientHeight ? 
			document.documentElement.clientHeight : document.body.clientHeight;
			this.cx += (pX + this.sx - this.cx)/8;this.cy += (pY + this.sy - this.cy)/8;
			this.sP(this.cx, this.cy);
			setTimeout(this.id + "_obj.flt()", 40);
		}
		return el;
	}
	jQuery( document ).ready(function() {
	JSFX_FloatDiv("divBottomRight", -170, -55).flt();
	});
	</script>
	<!-- Ending Javascript Code For Social Media Icon From Acurax International www.acurax.com -->


<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'151697607',post:'19657',tz:'2',srv:'michelsanti.fr'} ]);
	_stq.push([ 'clickTrackerInit', '151697607', '19657' ]);
</script>

</body>
</html>
