<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="pingback" href="https://michelsanti.fr/xmlrpc.php" />
		<style id="kirki-css-vars">:root{}</style><title>The Saudi/US pact: reflection of a vulnerable America - Michel Santi</title>
<link rel="alternate" hreflang="en" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" />
<!-- Jetpack Site Verification Tags -->
<meta property="og:title" content="The Saudi/US pact: reflection of a vulnerable America"/>
<meta property="og:description" content="&nbsp;  The US is made a distant comeback. Its dollar was, at the start of the 1970s, in a precarious situation due to the exorbitant cost of the Vietnam war"/>
<meta property="og:image" content="https://michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The Saudi/US pact: reflection of a vulnerable America"/>
<meta name="twitter:description" content="&nbsp;  The US is made a distant comeback. Its dollar was, at the start of the 1970s, in a precarious situation due to the exorbitant cost of the Vietnam war"/>
<meta name="twitter:image" content="https://michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg"/>
<meta name="author" content="Michel Santi"/>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" />
<meta property="og:site_name" content="Michel Santi" />
<meta property="article:publisher" content="https://www.facebook.com/michel.santi.economiste" />
<meta property="article:section" content="dollar" />
<meta property="article:published_time" content="2020-02-17T20:23:05+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@michelsanti1" />
<meta name="twitter:creator" content="@michelsanti1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://michelsanti.fr/en/#website","url":"https://michelsanti.fr/en/","name":"Michel Santi","description":"\"We must accept finite disappointment, but must never lose infinite hope.\"  - Martin Luther King Jr.","publisher":{"@id":"https://michelsanti.fr/en/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://michelsanti.fr/en/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#primaryimage","url":"https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/p\u00e9trole-.jpg?fit=300%2C215&ssl=1","width":300,"height":215},{"@type":"WebPage","@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#webpage","url":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america","inLanguage":"en-US","name":"The Saudi/US pact: reflection of a vulnerable America - Michel Santi","isPartOf":{"@id":"https://michelsanti.fr/en/#website"},"primaryImageOfPage":{"@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#primaryimage"},"datePublished":"2020-02-17T20:23:05+00:00","dateModified":"2020-02-17T20:23:05+00:00"},{"@type":"Article","@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#article","isPartOf":{"@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#webpage"},"author":{"@id":"https://michelsanti.fr/en/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4"},"headline":"The Saudi/US pact: reflection of a vulnerable America","datePublished":"2020-02-17T20:23:05+00:00","dateModified":"2020-02-17T20:23:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#webpage"},"publisher":{"@id":"https://michelsanti.fr/en/#/schema/person/"},"image":{"@id":"https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#primaryimage"},"articleSection":"dollar,Oil,Saudi Arabia"},{"@type":["Person"],"@id":"https://michelsanti.fr/en/#/schema/person/ba61ae1376925b43e3d1ddbc1e3eb2a4","name":"Michel Santi","image":{"@type":"ImageObject","@id":"https://michelsanti.fr/en/#authorlogo","url":"https://secure.gravatar.com/avatar/4fb4313268d8bbdac1291b9b6c4835c0?s=96&d=identicon&r=g","caption":"Michel Santi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Feed" href="https://michelsanti.fr/en/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; Comments Feed" href="https://michelsanti.fr/en/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Michel Santi &raquo; The Saudi/US pact: reflection of a vulnerable America Comments Feed" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america/feed" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/michelsanti.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wsp-main-style-css'  href='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/css/wsp-front-preloader.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsp-style-css'  href='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/css/wsp-smart-preload-style.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://michelsanti.fr/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://michelsanti.fr/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://michelsanti.fr/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://michelsanti.fr/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://michelsanti.fr/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://michelsanti.fr/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-pro-css-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='https://michelsanti.fr/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet_flat_light.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-menu-item-0-css'  href='//michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='https://michelsanti.fr/srv/htdocs/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://michelsanti.fr/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link crossorigin="anonymous" rel='stylesheet' id='envo-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-blog-stylesheet-css'  href='https://michelsanti.fr/wp-content/themes/envo-blog/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-envo_blog_pro-css'  href='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/assets/css/kirki-styles.css?ver=3.0.33' type='text/css' media='all' />
<style id='kirki-styles-envo_blog_pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://michelsanti.fr/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wsp_obj = {"loader":"Loader 1","homepage":"1","custom_animation":"","custom_css":"","delay":"","fadeout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wp-smart-preloader/assets/js/wsp-main-script.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"fr_FR":"https:\/\/michelsanti.fr","fr":"https:\/\/michelsanti.fr","FR":"https:\/\/michelsanti.fr","en_US":"https:\/\/michelsanti.fr\/en\/dollar-2\/the-saudi-us-pact-reflection-of-a-vulnerable-america","en":"https:\/\/michelsanti.fr\/en\/dollar-2\/the-saudi-us-pact-reflection-of-a-vulnerable-america","US":"https:\/\/michelsanti.fr\/en\/dollar-2\/the-saudi-us-pact-reflection-of-a-vulnerable-america"},"cookie":{"name":"_icl_visitor_lang_js","domain":"michelsanti.fr","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/dist/js/browser-redirect/app.js?ver=4.2.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://michelsanti.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://michelsanti.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://michelsanti.fr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pagvtB-5d5' />
<link rel="alternate" type="application/json+oembed" href="https://michelsanti.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america" />
<link rel="alternate" type="text/xml+oembed" href="https://michelsanti.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america&#038;format=xml" />
<meta name="generator" content="WPML ver:4.2.8 stt:1,4;" />

						<style type="text/css">
							<!--
							.juiz_last_tweet_widget .juiz_last_tweet_inside {
margin-top: 0
}
							-->
						</style>
					<style type="text/css"><!--
a.juiz_last_tweet_url {color:#337ab7!important;}
--></style><style type="text/css"><!--
.juiz_last_tweet_inside {background-color:#F0F0F0;}
--></style><link type="text/css" rel="stylesheet" href="https://michelsanti.fr/wp-content/plugins/oauth-twitter-sidebar-widget/oauth_twitter_widget.css" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="twentyseventeen-custom-header-styles" type="text/css">
			h1.site-title a, 
		.site-title a, 
		h1.site-title, 
		.site-title,
		.site-description
		{
			color: #ffffff;
		}
		</style>
	<link rel="amphtml" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america/amp"><link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/michelsanti.fr/wp-content/uploads/2018/10/cropped-MS2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-header {
    min-height: 450px;
}
#searchsubmit {
    width: auto;
}
.site-branding-text {
    text-align: right;
}
article img {
    max-height: 300px;

}
article.col-md-9 div.news-thumb{
		display:none;
}
input, textarea{
		border:1px solid #ccc;
}
aside#sidebar div.wp-caption{
		border:none;
}
aside#sidebar div.wp-caption p{
		color:#222222
}
p.site-description{
				width:100%;
}
@media (min-width: 768px) {
		p.site-description{
				width:40%;
				position: absolute;
				left:0;
		}	
}
.widget-title {
		padding:0;	
}
.widget.widget_text ol {
		margin: 0;
		padding:0;
}
#search-5{
	margin-bottom:0;
}
@media (max-width: 768px) {
    div.entry-content img{
        float:none;
        margin:0;
    }
}
.footer-credits{
		display:none;
}
.site-branding-text {
    text-align: left;
}
#archives-dropdown-2{
		width:100%;	
}
#cat{
	  width:100%; 
}



			</style>
			</head>
	<body id="blog" class="post-template-default single single-post postid-20031 single-format-standard envo-blog-content-1170 elementor-default">
		<div class="site-header container-fluid" style="background-image: url(https://michelsanti.fr/wp-content/uploads/2018/11/Michel-Santi-parc.jpg)">
	<div class="custom-header container" >
		<div class="site-heading text-center">
			<div class="site-branding-logo">
							</div>
			<div class="site-branding-text">
									<p class="site-title"><a href="https://michelsanti.fr/en" rel="home">Michel Santi</a></p>
				
									<p class="site-description">
						&#8220;We must accept finite disappointment, but must never lose infinite hope.&#8221;  &#8211; Martin Luther King Jr.					</p>
							</div><!-- .site-branding-text -->
		</div>	

	</div>
</div>
 
<div class="main-menu">
	<nav id="site-navigation" class="navbar navbar-default navbar-center">     
		<div class="container">   
			<div class="navbar-header">
									<div id="main-menu-panel" class="open-panel" data-panel="main-menu-panel">
						<span></span>
						<span></span>
						<span></span>
					</div>
							</div>
			<div class="menu-container"><ul id="menu-menu-1" class="nav navbar-nav"><li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7670"><a title="Home" href="/en/">Home</a></li>
<li id="menu-item-17018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018"><a title="About me" href="https://michelsanti.fr/en/michel-santi">About me</a></li>
<li id="menu-item-17019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17019 dropdown"><a title="Books" href="https://michelsanti.fr/en/books" data-toggle="dropdown" class="dropdown-toggle">Books <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-18908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18908"><a title="Fauteuil 37" href="https://michelsanti.fr/en/fauteuil-37">Fauteuil 37</a></li>
	<li id="menu-item-17042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17042"><a title="Misery and opulence" href="https://michelsanti.fr/en/misery-and-opulence">Misery and opulence</a></li>
	<li id="menu-item-17041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17041"><a title="Splendors and Miseries of mainstream economics" href="https://michelsanti.fr/en/splendors-and-miseries-of-economic-conservatism">Splendors and Miseries of mainstream economics</a></li>
	<li id="menu-item-17044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17044"><a title="Europe, chronicle of a political and economic fiasco" href="https://michelsanti.fr/en/europe-chronicle-of-a-political-and-economic-fiasco">Europe, chronicle of a political and economic fiasco</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a title="Capitalism without Conscience" href="https://michelsanti.fr/en/capitalisme-without-conscience">Capitalism without Conscience</a></li>
	<li id="menu-item-17045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17045"><a title="Pour un capitalisme entre adultes consentants" href="https://michelsanti.fr/en/capitalisme-entre-adultes-consentants">Pour un capitalisme entre adultes consentants</a></li>
</ul>
</li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17020"><a title="In the press!" href="https://michelsanti.fr/en/in-the-press">In the press!</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17114"><a title="Contact" href="https://michelsanti.fr/en/contact-me">Contact</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17073"><a title="Facebook" target="_blank" href="https://www.facebook.com/michel.santi.economiste/">Facebook</a></li>
<li id="menu-item-17074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17074"><a title="Twitter" target="_blank" href="https://twitter.com/michelsanti1">Twitter</a></li>
<li id="menu-item-17075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17075"><a title="Linkedin" target="_blank" href="https://www.linkedin.com/in/michelsanti/">Linkedin</a></li>
<li id="menu-item-18896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18896"><a title="ArtTradingFinance" target="_blank" href="http://artradingfinance.com/home-2/">ArtTradingFinance</a></li>
<li id="menu-item-wpml-ls-648941624-en" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-648941624-en dropdown"><a title="&lt;img class=&quot;wpml-ls-flag&quot; src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png&quot; alt=&quot;en&quot; title=&quot;English&quot;&gt;&lt;span class=&quot;wpml-ls-native&quot;&gt;English&lt;/span&gt;" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" data-toggle="dropdown" class="dropdown-toggle"><i class="fa English" aria-hidden="true"></i>&nbsp;<img class="wpml-ls-flag" src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en" title="English"><span class="wpml-ls-native">English</span> <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-wpml-ls-648941624-fr" class="menu-item wpml-ls-slot-648941624 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-648941624-fr"><a title="&lt;img class=&quot;wpml-ls-flag&quot; src=&quot;https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png&quot; alt=&quot;fr&quot; title=&quot;Français&quot;&gt;&lt;span class=&quot;wpml-ls-native&quot;&gt;Français&lt;/span&gt;" href="https://michelsanti.fr"><i class="fa Français" aria-hidden="true"></i>&nbsp;<img class="wpml-ls-flag" src="https://michelsanti.fr/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png" alt="fr" title="Français"><span class="wpml-ls-native">Français</span></a></li>
</ul>
</li>
</ul></div>		</div>
			</nav> 
</div>
		<div class="ad-after-menu container text-center"></div>
	
<div class="container main-container" role="main">
	<div class="page-area">
		
<!-- start content container -->
<!-- start content container -->
<div class="row">      
	<article class="col-md-9">
		                         
				<div class="post-20031 post type-post status-publish format-standard has-post-thumbnail hentry category-dollar-2 category-oil category-saudi-arabia">
							<div class="news-thumb ">
							<img class="lazy" src="https://michelsanti.fr/wp-content/themes/envo-blog/img/placeholder.png" data-src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?resize=300%2C215&#038;ssl=1" title="The Saudi/US pact: reflection of a vulnerable America" alt="The Saudi/US pact: reflection of a vulnerable America"/>
				<noscript>
				<img width="300" height="215" src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?resize=300%2C215&amp;ssl=1" class="attachment-envo-blog-single size-envo-blog-single wp-post-image" alt="" data-attachment-id="20021" data-permalink="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america/attachment/petrole-2-2" data-orig-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?fit=300%2C215&amp;ssl=1" data-orig-size="300,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pétrole $" data-image-description="" data-medium-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?fit=300%2C215&amp;ssl=1" />				</noscript>
					</div><!-- .news-thumb -->
						<h1 class="single-title">The Saudi/US pact: reflection of a vulnerable America</h1>					<div class="single-meta text-center">
							<span class="posted-date">
		February 17, 2020	</span>
	<span class="comments-meta">
						<a href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#respond" rel="nofollow" title="Comment on The Saudi/US pact: reflection of a vulnerable America">
					0				</a>
					<i class="fa fa-comments-o"></i>
	</span>
							<span class="author-meta">
							<span class="author-meta-by">By</span>
							<a href="https://michelsanti.fr/en/author/msanti17">
								Michel Santi							</a>
						</span>
					</div>	
					<div class="single-content"> 
						<div class="single-entry-summary">
									<div class="ad-before-content text-center"></div>
								<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america', 'newwindow', 'width=600, ); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="https://i2.wp.com/michelsanti.fr/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png?w=1170&#038;ssl=1" alt="Share" data-recalc-dims="1"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" data-text="The Saudi/US pact: reflection of a vulnerable America" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america&media=https%3A%2F%2Fi0.wp.com%2Fmichelsanti.fr%2Fwp-content%2Fuploads%2F2020%2F02%2Fp%C3%A9trole-.jpg%3Ffit%3D300%252C215%26ssl%3D1&description=The+Saudi%2FUS+pact%3A+reflection+of+a+vulnerable+America" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
<p><img data-attachment-id="20021" data-permalink="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america/attachment/petrole-2-2" data-orig-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?fit=300%2C215&amp;ssl=1" data-orig-size="300,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pétrole $" data-image-description="" data-medium-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?fit=300%2C215&amp;ssl=1" class="alignnone size-full wp-image-20021" src="https://i0.wp.com/michelsanti.fr/wp-content/uploads/2020/02/pétrole-.jpg?resize=300%2C215&#038;ssl=1" alt="" width="300" height="215" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>The US is made a distant comeback. Its dollar was, at the start of the 1970s, in a precarious situation due to the exorbitant cost of the Vietnam war and the various social programmes whose combined effects meant the country could no longer maintain the parity with gold that was established in 1944 at Bretton Woods.  As it was printing ever more currency in order to alleviate its growing deficits, the dollar’s value relative to gold of course diminished, bringing about a general distrust of the Greenback and causing countries like France and Switzerland to demand the immediate conversion into gold of their reserves held in dollars. Faced with the prospect of suffering an irreparable erosion of its gold reserves if other nations also demanded the immediate conversion of their dollars into gold, the US therefore announced in 1971 that it would be abandoning the Bretton Woods system and introduced the free circulation of its currency.</p>
<p>It was, however, obvious that this very real paradigm shift that allowed currencies to freely fluctuate against each other, independently of the price of gold, would in no way assuage America’s worries, where they were suffering a real crisis of confidence due to their poor economic and financial management. It is in fact not the free fluctuation of the dollar, announced unilaterally, that encouraged the nations and investors of the world to fund America’s debt that had become increasingly harder to control. The US absolutely had to find outlets for its debt market, without being forced to raise its interest rates.<em></p>
<p></em></p>
<p>This is when in 1974 President Nixon rushed his Secretary of the Treasury, William Simon, off to Saudi Arabia on a mission to negotiate an arrangement that still lasts to this day.The US would be the top weapons supplier to the Kingdom and its most ardent protector, in return for which the Saudis would recycle their dollars earnt from their oil sales to fund America’s deficits by buying back masses in Treasury Bonds. It is an exchange of goods borne of an infantile simplicity that relieved US public funding while also ensuring the security of an unstable nation, threatened from the outside by a tormented geopolitical arena, but also from within (let us not forget among others the assassination of King Faysal by his own nephew in 1975). The Petrodollar was thus born, from America’s desire to neutralise the weapon of petrol (that was becoming a greater and greater threat to the West at the time), and it also perfectly suited the Saudis who found in the US a refuge to bank their dollars.</p>
<p>This partnership – which must be recognised as going quite against nature – between the US and the Wahhabi Kingdom – at a time when Saudi Arabia ruled the Organization of the Petroleum Exporting Countries that dominated no less than half the market ! – forced all other exporters to use the dollar that then found for itself a new youth as it was sought, demanded and coveted by sellers and of course by buyers of petrol who by obligation had to get hold of the currency to pay their energy bill. Saudi oil for US protection was America’s guarantee of securely holding Arabian Petrodollars within its borders in exchange for the funding of its lifestyle: it is this US-Saudi pact that thus conferred the almighty power of the US dollar to the global level, with absolute opacity on both sides and with close mutual collaboration, as no one can assess with accuracy – even today – the nature nor the quantity of Saudi assets invested in the US.<em></p>
<p></em></p>
<p>In 2020, OPEC represents less than 30% of the global oil market and Saudi Arabia is only the third biggest producer behind Russia and…the US. Petrodollars are nevertheless still crucial for the US as it must fund a deficit in the way of a trillion dollars. Under other circumstances, the decline of OPEC and of Saudi Arabia’s role in it, now kept at arm’s length by the US that has itself become the biggest oil producer, should have sounded the death knell for the Petrodollar. However, without these billions and billions of dollars the US had to fund itself and so it has always been very sensitive and extraordinarily attentive to what is happening in Saudi Arabia and the surrounding region. The US therefore needed more than ever for the dollar to remain the most used currency in the world, as this is essential for the country to being able to attract enough financial flow to fund its deficits. A budget crisis brought on by a drying up of the supply of Petrodollars would cause an immediate rise in the US’s interest rates, a collapse of the dollar’s value, and a take-off of inflation – in short, a chain reaction whose shadow would obviously affect the country’s foreign policy.<em></p>
<p></em>This is why any producer’s vague hope of making its oil sales in euros or in any other currency is immediately taken very seriously by the US, which acts accordingly, whatever the human or geopolitical consequences may be. This is also why Saudi Arabia will remain a focal ally of the US, who will always support the regime, to protect the Petrodollar and, ultimately, to protect themselves.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20031" class="share-twitter sd-button share-icon" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20031" class="share-facebook sd-button share-icon" href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151697607-20031-5e4b4f9f5fc83' data-src='https://widgets.wp.com/likes/#blog_id=151697607&amp;post_id=20031&amp;origin=michelsanti.fr&amp;obj_id=151697607-20031-5e4b4f9f5fc83' data-name='like-post-frame-151697607-20031-5e4b4f9f5fc83'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div>									<div class="ad-after-content text-center"></div>
							</div><!-- .single-entry-summary -->
												<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://michelsanti.fr/en/category/dollar-2">dollar</a> <a href="https://michelsanti.fr/en/category/oil">Oil</a> <a href="https://michelsanti.fr/en/category/saudi-arabia">Saudi Arabia</a></div></div>					</div>
											<div class="single-footer">
								<div id="comments" class="comments-template">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&#038;postid=20031&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=66a5c377c129278002e29b4adce2b5b7eb4ab5b1#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
 
						</div>
									</div>        
			        
		    
	</article> 
		<aside id="sidebar" class="col-md-3">
		<div id="search-4" class="widget widget_search"><div class="widget-title"><h3>Search</h3></div><form role="search" method="get" id="searchform" class="searchform" action="https://michelsanti.fr/en">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-title"><h3>Fauteuil 37</h3></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="/en/fauteuil-37/"><img width="300" height="240" src="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=300%2C240&amp;ssl=1" class="image wp-image-17150  attachment-medium size-medium" alt="Fauteuil 37" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?w=1772&amp;ssl=1 1772w, https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?resize=1024%2C819&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17150" data-permalink="https://michelsanti.fr/en/academie-francaise/fauteuil-37-et-edgar-morin/attachment/fauteuil-37" data-orig-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=1772%2C1418&amp;ssl=1" data-orig-size="1772,1418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fauteuil 37" data-image-description="&lt;p&gt;Fauteuil 37&lt;/p&gt;
" data-medium-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/michelsanti.fr/wp-content/uploads/2018/10/Fauteuil-37.jpg?fit=1024%2C819&amp;ssl=1" /></a><p class="wp-caption-text">My last book</p></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://michelsanti.fr/en/dollar-2/the-saudi-us-pact-reflection-of-a-vulnerable-america" aria-current="page">The Saudi/US pact: reflection of a vulnerable America</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/lebanon/keynes-to-the-rescue-for-lebanon">Keynes to the rescue for Lebanon</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/brexit-2/brexit-the-irreversible-decline-of-a-proud-nation">Brexit: the irreversible decline of a proud nation</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/demography/this-japan-that-wont-stop-surprising-us">This Japan that won’t stop surprising us</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/us-sanction/sanctions-are-testaments-of-american-supremacy">Sanctions are testaments of American supremacy</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/germany/germany-is-drowning-in-its-ordoliberalism">Germany is drowning in its ordoliberalism</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/japan/if-only-we-were-all-japanese-2">If only we were all Japanese!</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/capitalism/the-gospel-according-to-saint-money">The Gospel according to Saint Money</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/lebanon/lebanon-a-new-race-of-leaders">Lebanon: a new race of leaders</a>
									</li>
											<li>
					<a href="https://michelsanti.fr/en/secular-stagnation/work-is-a-perished-good">Work is a perished good</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div><form action="https://michelsanti.fr/en" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="648941297">Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941286">art market&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941685">bank regulations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941642">Bankers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941627">Brexit&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941299">bubble&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="648941282">capitalism&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="648941630">Carlos Ghosn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941265">Central Banks&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="648941287">China&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941656">Commonwealth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941684">compliance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941312">conspiracy theory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941303">debt&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941306">default&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941698">demography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941301">Deutschmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941628">dollar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941270">Economic growth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941296">emerging markets&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941264">European Union&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="648941267">Fed&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941304">french franc&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941305">Frexit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941253">Germany&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="648941311">globalizazion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941657">gold&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941647">Gresham&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941285">growth&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941283">guaranteed wage&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941284">inequality&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="648941274">Inflation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941278">Interest rates&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="648941290">ISIL&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941645">islamic finance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941658">Italy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941263">Japan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941275">Keynes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941688">Lebanon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941293">Luxemburg&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941694">minimum income&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941308">Minsky&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941279">Money&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941280">Money creation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941258">Negative rate&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941294">neoliberalism&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="648941289">Oil&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="648941653">ordoliberalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941314">Prices&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941260">Productivity&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="648941273">Public deficits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941281">Real estate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941309">Reformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941655">religion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941693">robotisation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941315">Salaries&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941288">Saudi Arabia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="648941686">secular stagnation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941313">short selling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941300">social credit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941646">speculation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941298">stagnation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="648941310">stock market&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941319">stock market crack&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941255">Swiss franc&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941256">Switzerland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941316">technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941292">terrorism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941317">trade war&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="648941259">Unemployment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="648941295">US Dollar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941318">US sanction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="648941291">Volkswagen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="648941307">work&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h3>Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://michelsanti.fr/en/2020/02'> February 2020 </option>
	<option value='https://michelsanti.fr/en/2020/01'> January 2020 </option>
	<option value='https://michelsanti.fr/en/2019/12'> December 2019 </option>
	<option value='https://michelsanti.fr/en/2019/11'> November 2019 </option>
	<option value='https://michelsanti.fr/en/2019/10'> October 2019 </option>
	<option value='https://michelsanti.fr/en/2019/09'> September 2019 </option>
	<option value='https://michelsanti.fr/en/2019/07'> July 2019 </option>
	<option value='https://michelsanti.fr/en/2019/06'> June 2019 </option>
	<option value='https://michelsanti.fr/en/2019/05'> May 2019 </option>
	<option value='https://michelsanti.fr/en/2019/04'> April 2019 </option>
	<option value='https://michelsanti.fr/en/2019/03'> March 2019 </option>
	<option value='https://michelsanti.fr/en/2019/02'> February 2019 </option>
	<option value='https://michelsanti.fr/en/2019/01'> January 2019 </option>
	<option value='https://michelsanti.fr/en/2018/12'> December 2018 </option>
	<option value='https://michelsanti.fr/en/2018/11'> November 2018 </option>
	<option value='https://michelsanti.fr/en/2018/10'> October 2018 </option>
	<option value='https://michelsanti.fr/en/2018/09'> September 2018 </option>
	<option value='https://michelsanti.fr/en/2018/08'> August 2018 </option>
	<option value='https://michelsanti.fr/en/2018/06'> June 2018 </option>
	<option value='https://michelsanti.fr/en/2018/05'> May 2018 </option>
	<option value='https://michelsanti.fr/en/2018/04'> April 2018 </option>
	<option value='https://michelsanti.fr/en/2018/03'> March 2018 </option>
	<option value='https://michelsanti.fr/en/2018/02'> February 2018 </option>
	<option value='https://michelsanti.fr/en/2018/01'> January 2018 </option>
	<option value='https://michelsanti.fr/en/2017/11'> November 2017 </option>
	<option value='https://michelsanti.fr/en/2017/10'> October 2017 </option>
	<option value='https://michelsanti.fr/en/2017/09'> September 2017 </option>
	<option value='https://michelsanti.fr/en/2017/08'> August 2017 </option>
	<option value='https://michelsanti.fr/en/2017/07'> July 2017 </option>
	<option value='https://michelsanti.fr/en/2017/06'> June 2017 </option>
	<option value='https://michelsanti.fr/en/2017/04'> April 2017 </option>
	<option value='https://michelsanti.fr/en/2017/03'> March 2017 </option>
	<option value='https://michelsanti.fr/en/2017/02'> February 2017 </option>
	<option value='https://michelsanti.fr/en/2017/01'> January 2017 </option>
	<option value='https://michelsanti.fr/en/2016/12'> December 2016 </option>
	<option value='https://michelsanti.fr/en/2016/11'> November 2016 </option>
	<option value='https://michelsanti.fr/en/2016/10'> October 2016 </option>
	<option value='https://michelsanti.fr/en/2016/08'> August 2016 </option>
	<option value='https://michelsanti.fr/en/2016/06'> June 2016 </option>
	<option value='https://michelsanti.fr/en/2016/05'> May 2016 </option>
	<option value='https://michelsanti.fr/en/2016/04'> April 2016 </option>
	<option value='https://michelsanti.fr/en/2016/03'> March 2016 </option>
	<option value='https://michelsanti.fr/en/2016/02'> February 2016 </option>
	<option value='https://michelsanti.fr/en/2016/01'> January 2016 </option>
	<option value='https://michelsanti.fr/en/2015/12'> December 2015 </option>
	<option value='https://michelsanti.fr/en/2015/11'> November 2015 </option>
	<option value='https://michelsanti.fr/en/2015/10'> October 2015 </option>
	<option value='https://michelsanti.fr/en/2015/09'> September 2015 </option>
	<option value='https://michelsanti.fr/en/2015/08'> August 2015 </option>
	<option value='https://michelsanti.fr/en/2015/05'> May 2015 </option>
	<option value='https://michelsanti.fr/en/2015/04'> April 2015 </option>
	<option value='https://michelsanti.fr/en/2015/03'> March 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17144 mc4wp-ajax" method="post" data-id="17144" data-name="Form Mailchimp EN" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="Your name"
    required="">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581993887" /><input type="hidden" name="_mc4wp_form_id" value="17144" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>My Books</h3></div><div class="textwidget custom-html-widget">[metaslider id="17145"]</div></div><div id="juiz_last_tweet_widget-2" class="widget juiz_last_tweet_widget"><div class="widget-title"><h3>Twitter</h3></div>
				<div class="juiz_last_tweet_inside juiz_ltw_user_michelsanti1">
					<ul class="juiz_last_tweet_tweetlist">
						
								<li class="juiz_last_tweet_item jltw_item_first">
									
									<span class="juiz_lt_content">The Saudi/US pact: reflection of a vulnerable America  <a href="https://t.co/4pEUibQ5qE" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/4pEUibQ5qE</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1229501813772161030" target="_self" title="See the status">6 Hours</a> <span class="juiz_ltw_source">via <a href="https://www.blog2social.com" rel="nofollow">Blog2Social APP</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_2">
									
									<span class="juiz_lt_content">Pacte Arabie/ USA: reflet d’une Amérique vulnérable  <a href="https://t.co/hGFl8imAAz" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/hGFl8imAAz</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1229419254769967104" target="_self" title="See the status">12 Hours</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_3">
									
									<span class="juiz_lt_content"> <a href="https://t.co/lqzutHzAuR" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/lqzutHzAuR</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1227222876937388032" target="_self" title="See the status">7 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_4">
									
									<span class="juiz_lt_content"><a href="http://twitter.com/AnneMortier1" class="juiz_last_tweet_tweetos" rel="nofollow" target="_self">@AnneMortier1</a> sans le "l" : Wifredo</span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1226640296806682625" target="_self" title="See the status">8 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_5">
									
									<span class="juiz_lt_content">Pourquoi le Liban serait-il différent et en vertu de quelle règle économique se soustrairait-il à la règle élémenta…  <a href="https://t.co/rs3NPJvRiC" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/rs3NPJvRiC</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1225824744114675714" target="_self" title="See the status">10 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_6">
									
									<span class="juiz_lt_content">Why would Lebanon be different and by virtue of which economic rule would it avoid the fundamental rule that an inf…  <a href="https://t.co/5meE77CEET" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/5meE77CEET</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1225824400223735815" target="_self" title="See the status">10 Days</a> <span class="juiz_ltw_source">via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></em>
										
									</span>
								</li>
							
								<li class="juiz_last_tweet_item jltw_item_last">
									
									<span class="juiz_lt_content">Brexit: the irreversible decline of a proud nation  <a href="https://t.co/eWp4ZxHEPf" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/eWp4ZxHEPf</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/michelsanti1/status/1224715768614531074" target="_self" title="See the status">13 Days</a> <span class="juiz_ltw_source">via <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></em>
										
									</span>
								</li>
							
					</ul>
					<p class="juiz_last_tweet_follow_us">
						<span class="juiz_ltw_follow">Follow</span>
						<a class="juiz_ltw_username" href="http://twitter.com/michelsanti1">@michelsanti1</a>
						<span class="juiz_ltw_ontwitter">on twitter.</span>
					</p>
				</div></div>	</aside>
</div>
<!-- end content container -->
<!-- end content container -->

</div><!-- end main-container -->
</div><!-- end page-area -->
  				
	<div id="content-footer-section" class="container-fluid clearfix">
		<div class="container">
			<div id="custom_html-4" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Michel Santi</h3></div><div class="textwidget custom-html-widget"></div></div>		</div>	
	</div>		
 
<footer id="colophon" class="footer-credits container-fluid">
	<div class="container">
				<div class="footer-credits-text text-center">
			Proudly powered by <a></a>			
					</div>
	 
	</div>	
</footer>
 
<style type="text/css" media="all"></style><!--  -->


<!-- No script for Juiz Last Tweet Widget :) -->

			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-146507052-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>
<style id="kirki-local-webfonts-">@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:300;src:local('Roboto Condensed Light'),local('RobotoCondensed-Light'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:700;src:local('Roboto Condensed Bold'),local('RobotoCondensed-Bold'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCM.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:300;src:local('Roboto Condensed Light Italic'),local('RobotoCondensed-LightItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDpCEYag.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:400;src:local('Roboto Condensed Regular'),local('RobotoCondensed-Regular'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVl2ZhZI2eCN5jzbjEETS9weq8-59U.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:400;src:local('Roboto Condensed Italic'),local('RobotoCondensed-Italic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVj2ZhZI2eCN5jzbjEETS9weq8-19e7CA.ttf) format('truetype');}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:700;src:local('Roboto Condensed Bold Italic'),local('RobotoCondensed-BoldItalic'),url(https://michelsanti.fr/wp-content/uploads/webfonts/robotocondensed/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDtCYYag.ttf) format('truetype');}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/michelsanti.fr\/en\/dollar-2\/the-saudi-us-pact-reflection-of-a-vulnerable-america":20031};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://michelsanti.fr/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=187983f2ec7aa568a46de75a4da480a2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/michelsanti.fr\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/envo-blog-pro.js?ver=1.0'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/js/slick.min.js?ver=1.0'></script>
<script type='text/javascript'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.1' defer></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/themes/envo-blog/js/customscript.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php","nonce":"c73807c7e5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/michelsanti.fr\/wp-login.php?redirect_to=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/envo-blog-pro/include/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28'></script>
<script type='text/javascript'>
WebFont.load({google:{families:['Roboto Condensed:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Roboto:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script async="async" type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/michelsanti.fr\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://michelsanti.fr/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=20031&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=66a5c377c129278002e29b4adce2b5b7eb4ab5b1#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151697607&postid=20031&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=66a5c377c129278002e29b4adce2b5b7eb4ab5b1#parent=https%3A%2F%2Fmichelsanti.fr%2Fen%2Fdollar-2%2Fthe-saudi-us-pact-reflection-of-a-vulnerable-america";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'151697607',post:'20031',tz:'1',srv:'michelsanti.fr'} ]);
	_stq.push([ 'clickTrackerInit', '151697607', '20031' ]);
</script>

</body>
</html>
